C4110 EWC Update 8.32.10 to 9.15.06 failed

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
i have 2x EWC WLAN Controller running as partners (mobility domain, cluster). Based on the recent release notes i update directly from V8.32.10 to V9.15.06. After update i applied the v9 license. The Controller are hardware servers 2x C4110-2 and we uses AP3620-1 with external antennas and AP3705-i. In the next weeks we want to use AP3805-i - this force us to do the update.

The update seems to be good except of 2 things:
+ no SSID on any AP (3620 / 3705) nor any radio (a or b/g) are going online (Status of BSS Info: N/A SSID-Name, No Channel) - see details on screenshot
+all Guest accounts are purged

Rebooting of the EWC and the AP (serveral times) are not solving the issue. Regarding other problems a reboot solve it normally. The Update of the APs Firmware seems to be smooth.

Because WLAN is completelly not running i have to revert to 8.32.10. After the revert to this stable version all SSIDs / APs are online like the months before and working without issue!

Does any one have the same problem and hopefully solve it yet? Should i maybe use some interim versions - like 8.32.10 to 8.32.15 to 9.12.x to 9.15.6? Any other hints to increase the chance that the next try would be successfull?

Unfortunately the running GTAC Case does not solve the problem or find the root cause till yet.
Photo of M.Nees

M.Nees, Embassador

  • 8,756 Points 5k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Raffi

Raffi, Employee

  • 1,598 Points 1k badge 2x thumb
Official Response

Takes a moment to import the config after an upgrade.

For this issue, problem is with the passwords of some of the guest users. A quotation mark managed to be entered as part of some user's passwords, and this causes an issue during the import of the config.

Changed the passwords for the users with the " in it, then imported the config on 8.32.10, and the system upgrades fine to 9.15.06.