C5-series IGMP SNOOPING -Syslog Message - Firmware 06.81.08.0005

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Dear all ,

I am getting the following Syslog message. 

IGMPSNOOP[256638384]: snooping_timer.c(646) 194947 This is from manager 1 %% snoopMemTimerUpdate: Group membership timer not found

Below c5 settings

#igmp
set igmpsnooping interfacemode ge.1.4 enable
set igmpsnooping interfacemode ge.1.5 enable
set igmpsnooping interfacemode ge.1.6 enable
set igmpsnooping interfacemode ge.1.7 enable
set igmpsnooping interfacemode ge.1.8 enable
set igmpsnooping interfacemode ge.1.9 enable
set igmpsnooping interfacemode ge.1.10 enable
set igmpsnooping interfacemode ge.1.11 enable
set igmpsnooping interfacemode ge.1.21 enable
set igmpsnooping interfacemode ge.1.22 enable
set igmpsnooping interfacemode ge.1.23 enable
set igmpsnooping interfacemode ge.1.24 enable
set igmpsnooping interfacemode ge.2.21 enable
set igmpsnooping interfacemode ge.2.22 enable
set igmpsnooping interfacemode ge.2.23 enable
set igmpsnooping interfacemode ge.2.24 enable
set igmpsnooping interfacemode ge.3.2 enable
set igmpsnooping interfacemode ge.3.21 enable
set igmpsnooping interfacemode ge.3.22 enable
set igmpsnooping interfacemode ge.3.23 enable
set igmpsnooping interfacemode ge.3.24 enable
set igmpsnooping interfacemode lag.0.3 enable
set igmpsnooping interfacemode lag.0.5 enable
set igmpsnooping adminmode enable
!
end

What should I do to resolve this issue?

Thanks
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
Can someone help me? Thank you
Photo of Daniel Coughlin

Daniel Coughlin, Employee

  • 2,732 Points 2k badge 2x thumb
What is the logging configuration?  Other than the message is snooping working properly?
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb

Hi Daniel,

Yes, the C5 stack is working properly.

Note: This Syslog message is only appearing in Netsight.

Logging configuration:

#logging
set logging application CLIWEB level 5
set logging application SNMP level 5
set logging application STP level 5
set logging application Driver level 5
set logging application System level 5
set logging application Stacking level 5
set logging application RtrOspf level 5
set logging application RtrMcast level 5
set logging application RtrVrrp level 5
set logging application UPN level 5
set logging application Router level 5
set logging application Security level 5
set logging local console enable file enable sfile enable
set logging server 1 ip-addr 10.4.17.24 state enable
!
end


Photo of Daniel Coughlin

Daniel Coughlin, Employee

  • 2,732 Points 2k badge 2x thumb
Thanks I will have a chat with Engineering and see what I can find out.
Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
OK. I'm waiting. Thanks...
Photo of Daniel Coughlin

Daniel Coughlin, Employee

  • 2,732 Points 2k badge 2x thumb

I got some feedback from engineering.

This message  doesn’t necessarily mean there is a problem. Here is the scenario, we receive a membership report packet, during processing we look for the timer associated with group but don’t find it. There are a number of reasons why this can happen.

Photo of Helio Jose Erhardt

Helio Jose Erhardt

  • 460 Points 250 badge 2x thumb
OK Daniel. Thank you..