Can't console to 450e switch - MGMT Led Fast blinking green

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Hi,

I have 2 450e extreme switch. I can console to one, but not the second.
In the first one, MGMT Led is Slow blinking green
But the second, MGMT Led is Fast blinking green 

Could you help me please ?

Thanks.
Photo of Mimine

Mimine

  • 90 Points 75 badge 2x thumb
  • anxious

Posted 2 years ago

  • 0
  • 1
Photo of Hagemann, Olaf

Hagemann, Olaf, Employee

  • 1,306 Points 1k badge 2x thumb
This parrot seems to be dead. You can try to reboot it while having a console connected and hit <space> during reboot. In case it is not completely dead, this will lead you to the bootrom menu. There you can upload the image again in case it is corrupted. Do you see anything on the console during reboot?
Photo of Mimine

Mimine

  • 90 Points 75 badge 2x thumb
Hi,

Thanks for your answer.
I reboot it  while having a console connected and hit <space> during reboot but I don't see anything. Before that, I didn't see anything during reboot. I did this manipulation with the first switch and I have "Bootrom", and second time, I have "BootStrap".

Do you have an other solution please?
Thanks
Photo of Hagemann, Olaf

Hagemann, Olaf, Employee

  • 1,306 Points 1k badge 2x thumb
Unfortunately not. Looks like the guy kicked the bucket. Sorry!
Photo of Mimine

Mimine

  • 90 Points 75 badge 2x thumb
I have also connect the both swithc with a stack cable, the first switch is already configured witch stack configuration, and it didn't see the second switch...
Ok Thanks very much!