Can't factory reset Extreme Networks Summit 200-24

  • 1
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hello everyone,

I bought 5 switches from ebay. I am trying to factory reset them but unfortunately with no luck. I tried everything I could find online, but I always end up on the login prompt.

I tried THIS but it never seems to work. It acts like I never press any keys. It goes to login

I also tried holding the space bar to interrupt the initialization and get to the menu but that also doesn't seem to work.

What I noticed it, that it seems to freeze when prompts for login - I cant enter any text, but sometimes oddly it works.

Any suggestions?

See my screenshot of Putty


 
Photo of krum_boy

krum_boy

  • 110 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
  • 1
Photo of Brad Parker

Brad Parker, Technical Support Engineer

  • 3,500 Points 3k badge 2x thumb
Hi Krum_boy,

try holding the spacebar as you boot up. Hold the spacebar down and pull the power and pull it back in and continue to hold until it goes into bootrom. at the promt then type "config none" and then "boot" This should reset it for you.

Thanks
Brad
Photo of krum_boy

krum_boy

  • 110 Points 100 badge 2x thumb
Hi Brad,

thank you for your prompt reply!

I just tried that and it doesnt seem to work :(

Apart from the the 5 switches that I bought from ebay, I have two more which are slightly different, 24 port again but with no display on them, but with a pinhole button - I tried on them too but it doesn't seem to work either. I tried the pinhole button but with no luck.

Is it me not doing something properly - pretty sure it isn't hard to hold down the spacebar :(
Photo of krum_boy

krum_boy

  • 110 Points 100 badge 2x thumb
PuTTy seems to be the problem here - I tried with Tera Term and it worked like a charm 
Thanks Brad