captive portal external welcome page not working

  • 0
  • 1
  • Problem
  • Updated 6 months ago
  • Solved
  • (Edited)
Hi all,
I configured two captive portals under one RF-domain but two wireless lans. Both server mode are configured as "Centralized" and web pages are externally hosted.
There is one DNS Whitelist is for both captive portals. First created captive portal is works correctly and no any issues.

Problem is, second captive portal external welcome page is not working. After go through the login page it should be come welcome page. it not come and error is "404 - Not Found".

External welcome page also define in DNS whitelist and connection mode is "HTTP".
How do I solve this problem?
Thank you.
Photo of Gihan

Gihan

  • 470 Points 250 badge 2x thumb

Posted 6 months ago

  • 0
  • 1
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 3,768 Points 3k badge 2x thumb
Hi Gihan;
       Without seeing your config its hard to tell but check out the below guides.

Best Practices and Recommendations
WiNG 5 Captive Portal - Documentation
WiNG 5.X How-To Guide – Captive Portals
Photo of Gihan

Gihan

  • 470 Points 250 badge 2x thumb
Thanks Robert, Issue is still there, Finally I open a case on GTAC. 
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,054 Points 20k badge 2x thumb
If all else fails and you are still stuck, contact the GTAC so someone can assist you. 

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Tec...
Photo of Gihan

Gihan

  • 470 Points 250 badge 2x thumb
Thank you Doug, This was very helpful.
Photo of Andy Holden

Andy Holden, Employee

  • 1,092 Points 1k badge 2x thumb

The above suggestions are very good steps to follow.


The 404 simply say that it can't locate the requested file. This could be due to a DNS issue, but you may also have an issue wilt the path to the file. . Confirm the file is spelt correctly and the path points to the file.

Photo of Gihan

Gihan

  • 470 Points 250 badge 2x thumb
Thank you Andy.