CISCO switches with LLDP enabled don't appear at Topology maps in OneView

  • 0
  • 1
  • Question
  • Updated 10 months ago
  • Answered
Hello, everybody!

I have Netsight 6.3.182 and a lot of Extreme switches with LLDP enabled. I've added them all to the Netsight over SNMP and made a topology map in Oneview. All the links between Summits were drawn and everything is OK.

Two days ago I added few CISCO switches (45xx CATs), made a special profile for them in Netsight and updated IOSes for LLDP support. (I've issued "lldp run" command, for sure).

From Summits after "show lldp neigh" command I see my directly connected CISCOs.

I can add them to the topology map in OneView. But the links between them and Summits don't appear! What do I wrong? Please, explain!

Many thanks in advance,

Ilya
Photo of Ilya Semenov

Ilya Semenov

  • 4,610 Points 4k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
you probably need to advertise some TLVs from the Cisco switches. Google search Cisco ios lldp TLVs
Photo of Ilya Semenov

Ilya Semenov

  • 4,610 Points 4k badge 2x thumb
A year passed and I experience the same problem again: different CISCOs, different Extremes, on CISCOs all LLDP's TLV were enabled and still nothing. 12 hours passed. I've enabled LLDP on CISCOs per port to receive and transmit. Did copy run start.

I can see all detailed info about CISCOs from Extremes per port.

Still nothing in Netsight. It's 7.1 version.

What should I do?

Thanks!