Client connection issues (Spectralink 8440)

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
I was wondering if anyone has any experience with getting the Spectralink 8440 phones running on a V2110 appliance with AP3825i ap's? 

Nothing I seem to do appears to be working and I'm struggling to track down the logs to view why the client isn't connecting. I've followed this guide but still no joy: http://support.spectralink.com/sites/default/files/resource_files/view_enterasys_networks_0.pdf

Any suggestions on what the easiest way is of tracking down a client that can't connect? 

-Tom
Photo of Tom Taylor

Tom Taylor

  • 234 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,972 Points 20k badge 2x thumb
Hi Tom,

what version is running on the controller.

I'd try the most basic thing - a open/none WLAN service and if that is working then change to a more secure auth/priv.

-Ron
Photo of Tom Taylor

Tom Taylor

  • 234 Points 100 badge 2x thumb
Controller is running 10.11.05.0005 
I've tried creating multiple SSID's with all flavors of auth type but still no go. 
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,972 Points 20k badge 2x thumb
Could you explain in more detail the status of the phone.

Is it connected to the WLAN, does it get a IP, could you ping it.
In the controller report, GUI > Reports > Clients > all Clients.... could you see the phone, could you post a screenshot if that is the case.

Are you able to connect with another device i.e. laptop to the SSID.
What are the radio settings, 2.4/5GHz, channel,....
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,972 Points 20k badge 2x thumb
Have you tried the 2.4 GHz radio?
Photo of Tom Taylor

Tom Taylor

  • 234 Points 100 badge 2x thumb
Still no bueno :( I think I'll log a case with GTAC and see how far I can get, thanks again for the suggestions. 
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,972 Points 20k badge 2x thumb
Last thing to check is whether you'd see the SSID in site survey mode...

Page#125
http://support.spectralink.com/sites/default/files/resource_files/1725-86724-000_G_0.pdf
Photo of Ty Kolff

Ty Kolff

  • 1,098 Points 1k badge 2x thumb
According to the document you linked, these phones don't like A-MPDU's, but they do support A-MSDU's.  I would adjust the radio settings accordingly and try that.

Photo of Tom Taylor

Tom Taylor

  • 234 Points 100 badge 2x thumb
That was it :) Thanks Ty!