Configure LAG ports for Cisco switch where "mode on" is forced

  • 0
  • 2
  • Question
  • Updated 1 year ago
  • Answered
Hello all,

I have a stack of four Cisco wireless controllers (model 4402). I need to get these moved from the Cisco switch they are presently plugged into, over to my new stack of Extreme Summit 450-G2 switches. The wireless controllers each have two ports that are configured as channel group ports.

Here is what the Cisco switch port configuration looks like:

interface GigabitEthernet9/3
 description OD WAP CONTROLLER 2 PORT 1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 no ip address
 mls qos trust dscp
 channel-group 5 mode on
!
interface GigabitEthernet9/4
 description OD WAP CONTROLLER 2 PORT 2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 no ip address
 mls qos trust dscp
 channel-group 5 mode on
!

Normally when I am connecting Cisco switches to Extreme, I change the Cisco side to "channel-group 5 mode active", and then on my Extreme side I would do something like this "enable sharing 1:49 grouping 1:49-50 algorithm address-based L2 lacp".

The problem with these old wireless controllers is that they do not support "mode active", only "mode on". According to Cisco documentation, "mode on" means "Enable Etherchannel only".

Can someone give me a hint on how I would match this on the Extreme switch? I took a few guesses, and failed to bring the device up.
Photo of Steve Ballantyne

Steve Ballantyne

  • 5,806 Points 5k badge 2x thumb

Posted 1 year ago

  • 0
  • 2
Photo of Nick Yakimenko

Nick Yakimenko

  • 2,518 Points 2k badge 2x thumb
That mode is for failover, not for LACP sharing
Photo of Steve Ballantyne

Steve Ballantyne

  • 5,806 Points 5k badge 2x thumb
Well that explains why sharing doesn't work! I hadn't even considered that.

Thanks for the explanation. I will just run them on a single connection until they get replaced (which is hopefully soon).