Congested Ports/dropping Packets and QOS

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Create Date: Oct 8 2013 8:49PM

Hello's
I'm experiencing port congestion and hence packets dropped on certain ports. This is an issue since the ports are VOIP ports.
My questions are as follows.
1) When I run Show ports congestion I see packets dropped on certain ports.
2) When I run Show ports QOSmonitor congestion I see no packets dropped.

I was under the impression that all traffic that was not marked would fall into the QP1 queue and other marked traffic would fall into the respective queues
If i'm dropping packets and can see this using the show ports congestion command, should i also not be able to see this in the qosmonitor congestion command? I'm trying to figure out what queue the traffic being dropped is in.

Many thanks for your time,
Blue

(from bluehades)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Oct 11 2013 4:29PM

I'm experiencing similar issues. In our enviorment, I'm seeing ALOT of dropped packets to my VMs.

Ive read that you need to enable flow control tx and rx on all interfaces, which I have not done yet and will do this weekend.

Ill let you know how it pans out for me!

(from Jeremy_Homan)
Photo of craymond

craymond

  • 608 Points 500 badge 2x thumb
I have talked to quite a few individuals that have the same issue. Has anyone found a resolution?
Photo of Ted

Ted

  • 1,174 Points 1k badge 2x thumb
I have similar situation with a gig ETH link that doesn't seem to go over 65% but see drops consistently.   No layer 2 errors seen too.
Photo of PARTHIBAN CHINNAYA

PARTHIBAN CHINNAYA, Alum

  • 4,362 Points 4k badge 2x thumb
is the ethernet port connecting to server.
flow control might be the problem.

You can enable flow control or contact TAC
so that they could check if pause frames are received due to which traffic is congested.

You can try to increase Ports shared buffer .
Photo of Ted

Ted

  • 1,174 Points 1k badge 2x thumb
I increased the shared buffer port about year ago, but didn't help.  Haven't tried the flow control part.  Thanks

This conversation is no longer open for comments or replies.