default role not working

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
in WLAN Service, the default authenticated role does not take effect , any one noticed the same?
Photo of Ahmed Haroun

Ahmed Haroun

  • 932 Points 500 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,502 Points 20k badge 2x thumb
Seems to be working fine in my lab. I would need to understand your setup better. I would suggest contacting the GTAC. 
Photo of Ahmed Haroun

Ahmed Haroun

  • 932 Points 500 badge 2x thumb
802.1x , the radius server responds with vlan id , but no filter-id , once authenticated and put in correct vlan users should be allowed all.
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,570 Points 20k badge 2x thumb
is that a question ?
you might want to explain in more detail steps what is going on.

i.e. my plan is that if client#A connects to SSID#B with 802,1X setting #C that role#Y is choosen but instead I get role#Z

As Doug mentioned it's working fine - pretty sure that this is a configuration error.
Photo of Ahmed Haroun

Ahmed Haroun

  • 932 Points 500 badge 2x thumb
the default role for authenticated is not taking effect .

only when i respond with filter -id the roles will get applied, but if filter-id is not in the response the authenticated and non-authenticated users gets the same role (quarantine) , although this should change to Allow_All role after authentication.