'disable vlan' question

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
# disabl vlan v100
Error: VLAN v100 cannot be disabled because it is actively used by an L2 Protocol

What does this mean ?
How to stop traffic from passing this vlan ?
Photo of Pavel Koroteev

Pavel Koroteev

  • 250 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 5,376 Points 5k badge 2x thumb
I believe STP should be active in the switch and the vlan v100 should be a part of it.

You can check the "show configuration stp" output to confirm is the vlan "v100" is set to auto-bind with a STP domain.

If that is the case and you want to disable the vlan "v100" then you can use this command first.

"configure stpd "Domain name" delete vlan "v100" ports all"  

and then disable the vlan "v100"

Make sure that disabling the STP in the Vlan "v100" would not cause a loop or any other changes in the STP network if it is actively used.