Disable " Setting hwclock time to system time, and broadcasting time" messages

  • 0
  • 1
  • Question
  • Updated 4 years ago
Hi everybody!
Can I disable the "Setting hwclock time to system time, and broadcasting time" syslog-messages?
Photo of eyeV

eyeV

  • 2,484 Points 2k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Sumit Tokle

Sumit Tokle, Alum

  • 5,738 Points 5k badge 2x thumb
"configure log filter "DefaultFilter" delete events "DM.Notice" match string hwclock"

Try above command it will delete the DM.notice events from the default log filter.

Photo of eyeV

eyeV

  • 2,484 Points 2k badge 2x thumb
Jun 20 13:00:48 DM: Setting hwclock time to system time, and broadcasting time
Jun 20 13:04:55 cli: :: (ssh) : configure log filter "DefaultFilter" delete events "DM.Notice" match string hwclock
Jun 20 13:20:48 DM: Setting hwclock time to system time, and broadcasting time
Jun 20 13:40:49 DM: Setting hwclock time to system time, and broadcasting time

Thanks for answer, but it doesn't work.




(Edited)
Photo of eyeV

eyeV

  • 2,484 Points 2k badge 2x thumb
It seems like this works well.
configure log filter "DefaultFilter" add exclude events "DM.Notice" match string hwclock
Photo of Sumit Tokle

Sumit Tokle, Alum

  • 5,738 Points 5k badge 2x thumb
Yes.... This should works. I had miss typo :) 
Photo of eyeV

eyeV

  • 2,484 Points 2k badge 2x thumb
Thanks for help )