Does WLC V10.41.06 firmware support NAC and Net sight 6.3 version ?

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
Hi,

We are going to upgrade Our WLC(V2110) from V9 to V10, I have one doubt currently
we are using Netsight 6.3. Does this WLC version v10.41.06 firmware support NAC and net sight 6.3 or not?please help.thanks in advance.
Photo of EX3

EX3

  • 618 Points 500 badge 2x thumb

Posted 2 weeks ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 44,170 Points 20k badge 2x thumb
Photo of EX3

EX3

  • 596 Points 500 badge 2x thumb
Do we have to upgrade the net sight also?
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 44,170 Points 20k badge 2x thumb
There is a difference between working and supported.

It might work with 6.3 but it's not supported (was also not tested) and that would mean no support for this kind of installation from the GTAC in case of an issue.
Photo of Darin Seiler

Darin Seiler

  • 402 Points 250 badge 2x thumb
I can't confirm 10.41.06 but we did successfully run two C5210 wireless controllers on 10.41.01.0082 with Netsight 6.3 and had no issues