Enable Bootprelay on switch stack

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I am unable to configure bootprelay on a switch stack running 21.1.1.4.  I've got the configuration in there, but when I try to add a VLAN it gives me the following:

ERROR[Lib_WiFi]: Can't enable BOOTP/DHCP client, as an IP address is configured.
Configuration failed on backup Node, command execution aborted!

Slot-1 LIB_SW_STK.78 # sh bootp
Bootprelay : Disabled on virtual router "VR-Default"

Bootprelay servers for virtual router "VR-Default":
    Destination: 10.0.43.226
Photo of Terren Crider

Terren Crider

  • 1,448 Points 1k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Vellachery, Sumeesh

Vellachery, Sumeesh, Employee

  • 3,268 Points 3k badge 2x thumb
Spoke to Terren Crider and this request has been taken care. We would need to enable bootprelay for the required vlans. After enabling it, customer confirmed it is working fine.


Regards,
Sumeesh


Photo of Terren Crider

Terren Crider

  • 1,448 Points 1k badge 2x thumb
Thanks for your help.
Photo of Vellachery, Sumeesh

Vellachery, Sumeesh, Employee

  • 3,268 Points 3k badge 2x thumb
The following KB Article would help us
How to configure Bootprelay using EXOS:-

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-configure-Bootprelay
Photo of Terren Crider

Terren Crider

  • 1,448 Points 1k badge 2x thumb
Totally a syntax error on my part.

I was typing en bootp vlan xxx

The proper syntax is:  en bootpr vlan xxx

The options for this particular command are enable bootp or  enable bootprelay

The moral of the story is not to concatenate commands too much.