enable ssh without reboot

  • 0
  • 1
  • Question
  • Updated 4 years ago
Create Date: Aug 26 2012 8:18PM

Hi All,

I've just upgraded our new switches to 15.1.3 and did not install the ssh mod before reboot.

It's now installed, is there a way to refresh the cli so we can start sshd or is it a full reboot so it sees the xmod installed?

(from luke_iggleden)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Aug 27 2012 2:57AM

Hi,

try:
start process "exsshd"

--
Jarek

(from Jaroslaw_Kasjaniuk)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Aug 27 2012 4:07PM

Well, no idea about the effect of restarting the process recommended by above user.

If you pay attention to the cli once you install the SSH image - it will tell you that you need to restart "thttpd" and "snmpMaster"

(from Eugen_NAIMAN)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Aug 27 2012 5:30PM

Slot-1 STACK.1 # run update
Slot-1 STACK.2 # sh proc exss
Card   Process Name     Version  Restart    State             Start Time
------------------------------------------------------------------------------
Slot-1 exsshd           4.1.2.0     0    Ready        Tue Aug 28 10:27:02 2012
Slot-2 exsshd           4.1.2.0     0    Ready        Tue Aug 28 10:27:00 2012


Run update loaded the module, then enable ssh2 as per usual.

Thanks Guys.

(from luke_iggleden)

This conversation is no longer open for comments or replies.