Enterasys S-series: syslog not working

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
  • (Edited)
Hi,

on my campus we have one Enterasys S8 and two Enterasys S3.

We configured syslog logging in all of them, but we can't receive any syslog from the devices.


Below an excerpt of the logging configuration part:

<<
S3(su)->sh config logging
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.


begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
# Chassis Firmware Revision:  08.32.02.0009
!
# logging
set logging default facility local7 severity 7
set logging server 1 ip-addr X.X.X.X descr logtlc state enable
set logging local console enable file enable sfile enable
set logging hostname sysName
!
end
>>


We already tried to tcpdump on the syslog linux server, but we cannot receive any log from the devices.

But we receive syslogs from any other device we have on the campus (Juniper EX, Cisco, HP Procurve and so on).

We already checked iptables/tcpwrapper on the linux syslog server and if there is an ACL somewhere blocking the traffic, but didn't found anything blocking syslog traffic from coming.


In the logging buffer I can see:
<189>Jun 15 10:42:15 0.0.0.0 System[1]Reconnect attempted for logging server 1 (193.206.179.129)
But I don't see nothing coming to the linux syslog during these attempts of reconnection.


Any help is appreciated.


Thanks



Andrea
Photo of Andrea

Andrea

  • 148 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Bastian Sprotte

Bastian Sprotte, Employee

  • 1,700 Points 1k badge 2x thumb
Andrea,

please ensure you have set the Management Interface.

https://gtacknowledge.extremenetworks.com/articles/How_To/Configuration-management-interface-S-Serie...

this should solve the issue,

per telnet or SSH
if you enter

set logging here enable

you should see also all logging messages as the console or Syslog server should get.

regards
BAstian
-
Photo of Andrea

Andrea

  • 148 Points 100 badge 2x thumb
Thanks Bastian!