Error Details:[ERR ] Caught cExcept processing OAM_SET_TOPOLOGY_REQ: [error: Can't write FilterProfile shared memory - no slots available]

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have the following Problem : I can not create a Topologiy on a C4110 Controller V09.15.06.
The following error: Failed to create topology `WLANxxxTopology`. error: can`t wriete FilterProfile shared memory  - no slots available.

I find a similar error on google at the  extreme networks knowledge base -->Issue is fixed in 9.15.02 or higher. 

I have 9.15.06 and the same error.

Can someone help me  ?

Thanks
Photo of Juergen Greza

Juergen Greza

  • 110 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Jason

Jason, Employee

  • 3,608 Points 3k badge 2x thumb
Hello Juergen, 

Can you please update to version 9.15.10 to resolve this?  There was a fix put into version 9.15.09 for this same issue that we detected again in 9.15.06.  

That was actually a case that I had worked and I should have updated the knowledgebase article to reflect that, my apologies.  

Please let me know if you are still seeing the issue after upgrade. 

This article has also been updated - https://gtacknowledge.extremenetworks.com/articles/Solution/Not-able-to-create-any-new-topology

Regards, 
Jason 
(Edited)