Extreme API login in Netsight

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Upgraded Netsight EMC to 8.0.3 and now in the Console tab, I am seeing Authentication Failures for user "extremeapi" I have no idea where this is coming from? Any clue where this might be configured? 
Photo of Abhishek Potdar

Abhishek Potdar

  • 140 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Yacobucci, Ryan

Yacobucci, Ryan, Multi-Tier Technical Support Engineer

  • 5,734 Points 5k badge 2x thumb
Do you have Identity Management enabled on the exos switches?

Might be your switches trying to push XML updates.

Thanks
-Ryan
Photo of Abhishek Potdar

Abhishek Potdar

  • 140 Points 100 badge 2x thumb
Hey Ryan,

I dont run Identity Management on exos switches. I see it disabled on all my summit stacks and I also dont see the username "extremeapi" in OneView Identity Management config.
Photo of Yacobucci, Ryan

Yacobucci, Ryan, Multi-Tier Technical Support Engineer

  • 5,734 Points 5k badge 2x thumb
Do you have any integrations with 3rd party appliances? 

In Extreme Management Center click on the "Connect" tab on the bottom left hand menu. 

Click on "Administration" --> What modules are enabled?

Thanks
-Ryan
Photo of Abhishek Potdar

Abhishek Potdar

  • 140 Points 100 badge 2x thumb


Domain Portal, Extreme Connect, Extreme Control and Utilities
Photo of Yacobucci, Ryan

Yacobucci, Ryan, Multi-Tier Technical Support Engineer

  • 5,734 Points 5k badge 2x thumb
Any of those modules have a username of "extremeapi"?

Might need to submit a ticket to GTAC, I'm running out of ideas.

Alarm indicates no source IP so it looks to be an internal request.

Anyone else out there have an idea?

Thanks
-Ryan
Photo of Abhishek Potdar

Abhishek Potdar

  • 140 Points 100 badge 2x thumb
None of them have that username. I looked everywhere and I dont see that username anywhere. Figured I try here first before opening a ticket.

Thanks for your help Ryan