Extreme Networks OpenStack Plugin 2.0 software package

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
In the "OpenStack Plugin 2.0 Implementation Guide" document, it's stated to request download package from Extreme Networks.

Where do I request this package?
Photo of Zeljko Vucetic

Zeljko Vucetic

  • 70 Points

Posted 3 years ago

  • 0
  • 1
Photo of Paul Russo

Paul Russo, Alum

  • 9,694 Points 5k badge 2x thumb
Hello Zelijko the OpenFlow is a software module/license that needs to be purchased.  Please contact your local Extreme sales Team

Photo of wang maple

wang maple

  • 140 Points 100 badge 2x thumb
Hi Paul,

there is additional question about prerequisite for installing openstack extreme plugin, i saw below in the guide:

We support any switch running ExtremeXOS release 15.3.2 or 15.3.3: Stackable Switches • Summit X670 (www.extremenetworks.com/product/summit-x670-series) • Summit X480 (http://www.extremenetworks.com/product/summit-x480-series) • Summit X460 (http://www.extremenetworks.com/product/summit-x460-series) Chassis-Based Switches • BlackDiamond X8 (http://www.extremenetworks.com/product/blackdiamond-x-series) • BlackDiamond 8800 (http://www.extremenetworks.com/product/blackdiamond-8800-series)

But my switch is summit X450 with EXOS, is it possible to use this plugin if my switch is upgrade to 15.3.2? or summit X450 never could use this plugin?

best regards.
Photo of Kawawa

Kawawa, Employee

  • 2,914 Points 2k badge 2x thumb
Hi Wang, the X450 doesn't support OpenStack 2.0, nor does XOS 12.x.  You need have the above mentioned platforms and running at least XOS 15.3.2