Extreme Summit X150-24t DIAGNOSTIC FAIL: run test loopback eth iterations 50 pps-rate fast

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I have a switch extreme summit X150-24t

Run the command: run diagnostics extended

It shows me the following error: 

Timeout waiting on Rx Pkt [ifnum=0, ms=2000] ERROR:  Receiving Pkt [ifnum=0, Iteration=1, Length=64] 
DIAGNOSTIC FAIL: run test loopback eth iterations 50 pps-rate fast

How critical this error? 
Photo of Luis Alberto Tovalino Bados

Posted 3 years ago

  • 0
  • 1
Photo of Henrique

Henrique, Employee

  • 10,342 Points 10k badge 2x thumb
Hi Luis,

This is a loopback test for eth0 (ifnum=0) which represents the mgmt port.

It there any other result for loopback test like PHY copper/fiber?

Can you please send the complete diag results?
Hello Henrique

Here I sent the final result of the diagnosis and shows me the following result when I run the following command:

Show diagnostics: 

Last Test Date: Mar-16-2016   Ethernet loopback test failed
Last Test Version:   15.3.5.2

See Diagnostics  
Photo of Henrique

Henrique, Employee

  • 10,342 Points 10k badge 2x thumb
Hi Luis, It seems the issue is related only to mgmt port.

Copper and Fiber are both ok.

Are you using the mgmt port? Can you please provide the S/N?
Yes, this is S/N:  1142G-xxxxx  /

<Admin edit to remove full serial number>
(Edited)
Photo of Henrique

Henrique, Employee

  • 10,342 Points 10k badge 2x thumb
Hi Luis, thanks for your information.

I would recommend you to open a GTAC case and proceed with RMA
Photo of Drew C.

Drew C., Community Manager

  • 40,218 Points 20k badge 2x thumb
If the Mgmt Port is NOT connected, there have been instances of diagnostics failures reported in the past, which has been resolved.  If diagnostics are failing with an active management port, then yes, the switch appears to still be covered under warranty (subject to GTAC verification) and and RMA should be considered.