Extreme switches 200 series SFP uplinks are not working

  • 0
  • 1
  • Problem
  • Updated 3 months ago
  • Solved
Customer has a 220 series 12 port and 48 port and is trying to connect the 2 via SFP ports on 1/0/13 on the 12, and 1/0/49 on the 48, but still have a link state down. This is a flat network, only the default VLAN is there.  
SFP modules are compatible (10301; 10GBase-SR). Can verify the SFPs are there on both switches.
Firmware is up to date to 1.2.3.5.
There is no serviceport address, but a network address is configured. Both ports are configured as a trunk with the allowed vlan 1. I tried setting the ports to 10G full-duplex, now currently have the speed set to auto with auto-negotiation on both ports. Also went ahead with the shut/ no shut on ports and still cannot get anything.
Photo of Brandon Cuellar

Brandon Cuellar

  • 110 Points 100 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Hicks, Joe

Hicks, Joe, Employee

  • 190 Points 100 badge 2x thumb
on the interface that won't come up try disabling stp.  config  interface x/y/z   spanning-t guard none
Photo of Brandon Cuellar

Brandon Cuellar

  • 110 Points 100 badge 2x thumb
ran this on the interfaces of both switches, still nothing.
Photo of Singh

Singh

  • 80 Points 75 badge 2x thumb
Hi Brandon, I am not able to enable auto-negotiation on SFP Ports of 210 switch. Since you are able to enable it on 220. Can you please help me with commands which you have used. Thanks in advance! 
Photo of Brad Parker

Brad Parker, Technical Support Engineer

  • 3,836 Points 3k badge 2x thumb
Hi Brandon,
Try using the firmware that I just sent to you. There's a known issue that's fixed with 220 and 10G ports. The ultimate fix is scheduled to come out in August.
Thanks
Brad
Photo of Brandon Cuellar

Brandon Cuellar

  • 110 Points 100 badge 2x thumb
Brad, still experiencing link state down on both switches
Photo of Brandon Cuellar

Brandon Cuellar

  • 110 Points 100 badge 2x thumb
Additional information to add in:
SFP modules are 10301 (10GBase-SR SFP+). Using Duplex MM 62.5/125 PVC LC-ST fiber cables (orange). Are these cables compatible with the SFPs?
Photo of Brandon Cuellar

Brandon Cuellar

  • 110 Points 100 badge 2x thumb
I believe I found out the issue. The current fiber lines do not work with the 10GBase-SR SFP+. They need to swap out the SFPs with 1G SFPs since the fiber they have from building to building is well over 33M to support the 10G SFPs. 
Photo of Robert Zdzieblo

Robert Zdzieblo

  • 1,186 Points 1k badge 2x thumb
I've ran 10G links much over 33M distance many times. Is this 10301 SFPs limitation ?
Photo of Brad Parker

Brad Parker, Technical Support Engineer

  • 3,836 Points 3k badge 2x thumb
Looking at the case notes, it looks like the fiber is OM1 and is over the max distance for 10G
Photo of Robert Zdzieblo

Robert Zdzieblo

  • 1,186 Points 1k badge 2x thumb
Well, I did it mostly using OM3.