Extreme WS-AP3715i Can't be Detected by WS-C25 Wireless Controller.

  • 1
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
The AP was configured before to be used for demo(DHCP). Tried hard reset many times on the AP but still no go. I dunno the IP address to try SSH. Any other way to reset the AP so it could discover the controller?
Photo of Ronaldo Asimao

Ronaldo Asimao

  • 330 Points 250 badge 2x thumb

Posted 2 years ago

  • 1
  • 1
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
Photo of Rajesh Jeevendran

Rajesh Jeevendran, Employee

  • 354 Points 250 badge 2x thumb
Hi Ronaldo

Thanks for raising this post.

To Factory reset.
Try console [serial] in the Access Point,set the speed[baud] = 115200

username:admin

password:new2day

cset factory

reboot


Also i would like to know the below

Software version on the C25 controller.

Does the other AP models and other AP3715i work fine on the same controller.


Regards

Rajesh J

Photo of Ronaldo Asimao

Ronaldo Asimao

  • 330 Points 250 badge 2x thumb
Yes, both the AP and the controller worked together during the demo. We will be having another demo on a different potential client, so we configured the controller with a different IP, after that we connected the AP and reset many times using the pin reset or whatever is called.
Photo of Rajesh Jeevendran

Rajesh Jeevendran, Employee

  • 354 Points 250 badge 2x thumb
Hi Ronaldo

Thanks for your response
If the AP still fails to grab the IP via DHCP. Consider the below from AP console

Login to AP, type following command:

cset dhcpc disable  

cset ipaddr x.x.x.x ( IP Address of the AP)

cset ipmask x.x.x.x

cset authip 1 x.x.x.x            #HWC esa port IP address 

or this it depends on AP Type

set authipaddrs 1 x.x.x.x

(You can check this if you ask for the AP config via # cget c g)

capply

csave

reboot


Regards

Rajesh J

Photo of Ronaldo Asimao

Ronaldo Asimao

  • 330 Points 250 badge 2x thumb
hi. Does Extreme has a some sort of proprietary DB9 to RJ45 connector? Because I tried to use the one from Cisco and I can't console to the AP.
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 46,918 Points 20k badge 2x thumb
Nope, that cable works 100% even it's from Cisco :-)

Have you set the baud rate to 115200 ?
Photo of Rajesh Jeevendran

Rajesh Jeevendran, Employee

  • 354 Points 250 badge 2x thumb
Hi

Please set the below



Regards
Rajesh
Photo of Ronaldo Asimao

Ronaldo Asimao

  • 330 Points 250 badge 2x thumb
Hi. that is the settings that I used when trying to console to the AP but still won't let me console to it. Serial cable is working on Cisco devices. Anyway, i tried hard resetting the AP again, and now the AP and controller see each other.
I just find it weird that i did hard reset the AP many times last week but it don't see the controller, not it worked. I did not do any config changes.