Factory Reset C2G124-24 via reset button not working

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
Factory Reset C2G124-24 via reset button not working
I have tried but to no avail to reset our C2G124-24 switch because we no longer know the admin password to log in to the CLI. We have tried the 60/60/60 procedure and also 30/30/30 and have reviewed the documentation.  But we can not get the switch to reset to factory defaults.
We welcome your suggestions - Thank you!
Photo of Todd Hebert

Todd Hebert

  • 100 Points 100 badge 2x thumb
  • I guess I don't really know - but thanks for asking :-)

Posted 4 years ago

  • 0
  • 1
Photo of Jason Parker

Jason Parker, Employee

  • 3,018 Points 3k badge 2x thumb
Please hold in the reset button for 10 seconds. If you leave a console connected it should display that the password has been cleared
Please wait approx. 60 seconds (Allowing the system to clear it out on that switch as well as other units if in a stack). Then try admin and enter, rw and enter
If there is still an issue then please call into the GTAC. This may be an older version issue
I am sorry that you are having an issue and we can surely help if you call in if the issue is not resolved.
Thanks
Jason