Fails to login to BD8806 after power modules failed & replaced.Bootrom Factory setting reset not working

  • 0
  • 1
  • Problem
  • Updated 1 day ago
I have a BD8806 that i'm unable to login after power modules failed and replaced by some new ones.I'm suspecting it lost some configs during the fault because all the users are unable to login using the console. Tried to reset to factory settings using bootrom>config none then bootrom>boot but was getting this prompt:Failed to connect to authentication service (Master node unknown)!The switch was not part of a stack. When i powercycle the switch to boot normally,i get the following error:ERROR: Software versions 12.4.4.10(MSM-B) and 12.5.1.6(MSM-A) are incompatible. How can i resolve the issue of login in to the switch so i can synch the MSMs?
Photo of Jim Gich

Jim Gich

  • 82 Points 75 badge 2x thumb

Posted 6 days ago

  • 0
  • 1
Photo of Ron Huygens

Ron Huygens, Employee

  • 3,310 Points 3k badge 2x thumb
Try to boot up with no IO modules and only one MSM.
If that does not work try the other MSM.
Most likely one of the MSM is not working correct.


Photo of Jim Gich

Jim Gich

  • 82 Points 75 badge 2x thumb
I hope by IO modules you mean the cards?If so why would the IO modules have effect on the boot process & the error at boot process:ERROR: Software versions 12.4.4.10(MSM-B) and 12.5.1.6(MSM-A) are incompatible
Photo of EtherMAN

EtherMAN, Embassador

  • 7,200 Points 5k badge 2x thumb
I line cards pull their image from the active msm and since your two msm's have different images you must get one MSM up and running before you can bring the line cards up.  Just pull the cards out far enough and try and get your just the one MSM up and running.  If successful the pop secondary in and do a sync if it does not come up on it;s own.  After that you should be able to push the lime cards in and get them up.  After everything is up and on common image I would suggest taking the time to run extended diagnostics on each card to make sure you have no hardware issues.  After that you should be able to load config and move forward again.   One last thing 16.xx is current code and I would suggest you try and upgrade to that code once your system is stable ....