Fastpass / Extranet Outage (Restored)

  • 3
  • Announcement
  • Updated 3 years ago
  • (Edited)
All Fastpass / Extranet services have been restored and verified.

Original Message:
We are currently experiencing a service outage with the Extreme Networks Extranet.  The Extranet serves many resources, including the FastPass login here on The Hub.  Our IT Team is working to restore service as soon as possible.

I'll update this post as I receive more information.
Sorry for the inconvenience.

-Drew

update: 7/30/15 - 1:50PM EDT - Services Restored
update: 7/30/15 - 12:23PM EDT - It looks like things are coming back online now.  Will update when the all-clear is received.
update: 7/30/15 - 8:57AM EDT - Message updated for clarity
update: 7/30/15 - 8:19AM EDT - The extranet is down for maintenance while this issue is being resolved.
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb

Posted 3 years ago

  • 3
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
IT tells me that external customer logins are working now. They are still looking into employee logins.

edit: The Extranet and FastPass portal is down for maintenence.
(Edited)
Photo of Matthew Mole

Matthew Mole

  • 60 Points

I'm having a problem on the Partner Portal. Is that connected?

I only get a blank page with: Cannot connect to the configuration database.

Photo of Drew C.

Drew C., Community Manager

  • 90 Points 75 badge 2x thumb
Hi Matthew,
Yes, this is related to the same issue - any login through extranet could be affected. I'm having to use a backup account to respond here because employee logins are impacted as well. I checked in with the IT guys not long ago and they were still working on it.

Sorry for the inconvenience. Please give GTAC a call if you're facing any urgent issues.

-Drew
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
It looks like the issue has been resolved.  IT hasn't given me the "all-clear" yet, but it is working again.  I'll continue to update as I know more.
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
All Fastpass / Extranet services have been restored and verified.
If you have any further issues, please let us know!
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,328 Points 50k badge 2x thumb
Drew, access to the onlince case management isn't working "500 INTERNAL SERVER ERROR".
The rest is looking OK = software download / license server.

-Ron
Photo of Drew C.

Drew C., Community Manager

  • 40,858 Points 20k badge 2x thumb
I think this has been resolved.  I’m not getting the errors when I try it.  Can you please confirm?
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,328 Points 50k badge 2x thumb
Now it's working - Thx