Firmare 5.8.5 -> RFS7000, AP6511, AP7522, AP7602, AP7612, AP7622

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Answered
Goodmorning everyone,
this is my first post on this forum. Thanks for any availability.
As indicated in the subject I was commissioned to upgrade the real for an existing structure.
The current firmware is 5.8.4.1 and I was asked to upgrade to 5.8.5. 
I could not find compatibility for all antennas. RFS7000, AP6511, AP7522, AP7602, AP7612, AP7622
Can someone help me?
It is also the first time I work on this brand and if it were possible I would like advice on how to proceed with the upgrade, both for the controller and for the antennas.
Thank you
Alessandro
Photo of Alessandro Imbrosciano

Posted 1 month ago

  • 0
  • 1
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 3,534 Points 3k badge 2x thumb
Photo of Daniel Mejia

Daniel Mejia, Employee

  • 774 Points 500 badge 2x thumb
Hello Alessandro,

Welcome to the forum.
In regards to your question, all the models except the 76 series are supported on WiNG 5.8.5. The reason the 76 series is not supported on WiNG 5.8.5 is because they were developed on a later firmware version.
The instructions on WiNG firmware upgrade as well as the supported devices on version 5.8.5 are found in the release notes. You can access the release notes for WiNG 5.8.5 at the link below:

https://extremenetworks2com-my.sharepoint.com/:f:/g/personal/dmejia_extremenetworks_com/EuNXp-zybpdG...
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 3,534 Points 3k badge 2x thumb
Photo of Christoph S.

Christoph S., Employee

  • 2,426 Points 2k badge 2x thumb
True the 76xx series are not supported on the 5.8.5.0 firmware. Are these new devices that you'd like to add to your infrastructure or are they existing working APs. If existing, then how are you managing them?
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,396 Points 1k badge 2x thumb
Unfortunately, the EOS/EOL (End of Sale/Life) RFS7000 firmware support ended in v5.8.5.1, which the AP76xx series is not supported in.  The EOS/EOL AP6511 firmware support ended in v5.8.6.9. The AP76xx series started support in v5.9.x. I would look at retiring the RFS7000/AP6511 devices and go with a newer controller model (e.g. NX75xx/NX55xx) and continue with the AP75xx/AP76xx series APs. 
Thank you all for the answers.
Actually the AP 76xx are disconnected because they could not make them work.
It seems that RFS7000 can not be updated beyond 5.8.5, is this correct?
Is there a signing compatible with all the hardware indicated?

Another question, what is the best way to recover access credentials to download the software?
The contact person is no longer dependent and is not informed about it.
Thanks again, you are professional, veloccissimi and kind.
Thank you
Photo of Daniel Mejia

Daniel Mejia, Employee

  • 774 Points 500 badge 2x thumb
Correct Alessandro,

You are on a "catch 22" in regards to the end of support devices, ie. RFS7000 and new 76 series hardware. End of support hardware can't be upgraded beyond WiNG 5.8.5, and AP7600 series will not load a firmware before its lifetime like 5.8.5.

Regarding the portal login. There is a reset password on the page you can try, if it happens that you don't have access to the email associated to the account created by the previous person, then your option will be to register a new account and go from there.

We are glad to help in any way we can.
Thank you so much for everyone for availability. I am in contact with the Customer Service Representative service for login.
Another question.
Is the AP622 antenna compatible with firmware 5.8.5?
On the release note Zebra_WLAN_WiNG_v5_8_5_0_Release_Notes there is this wording: Dependent AP platforms - AP 621, 622 are EOL and support has ended. No new images will be released or supported for those platforms.
Photo of Christoph S.

Christoph S., Employee

  • 2,426 Points 2k badge 2x thumb
AP622 is not supported in 5.8.5 per release notes. 

Thanks,
This is a big problem.
Is there a hardware / software combination to run on the same controllers AP622 and AP76x ?
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,386 Points 1k badge 2x thumb
Version 5.9.0/v5.9.1.x both have support for AP621/AP622/AP650 and AP76xx on the following controllers:

RFS4000/RFS6000/NX55xx/NX75xx/NX95xx/NX96xx/VX9000
in the indicated combination are also supported AP6511 / Ap7522?
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,386 Points 1k badge 2x thumb
AP6511 last firmware release is v5.8.6.9, which the AP75xx is also supported in.
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,396 Points 1k badge 2x thumb
Hello Alessandro,
      Even though the v5.8/v5.9 release notes indicate no firmware support for the AP650, AP621, and AP622, the firmware is present on the controllers, which these APs require to operate,  version 5.8.5.x, v5.8.6,x, v5.9.0.x, and v5.9.1 (latest) have support for these AP models. These models are not supported by Extreme Engineering/Development. Starting in WiNG v5.9,2, these APs will not longer be present on the wireless controllers.