Fixed light on access point 7522

  • 0
  • 1
  • Problem
  • Updated 3 weeks ago
  • In Progress
  • (Edited)
Hello,I just install 1 access point 7522.This point of access goes back well on my controller vx9000 but the two leds remain fixed, and the access point does not diffuse the ssid as if the radio was deactivated.Could anyone help me?thank you in advance
Photo of ROBERT

ROBERT

  • 100 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Christoph S.

Christoph S., Employee

  • 3,410 Points 3k badge 2x thumb
Run the following command on the VX9000:
#show adoption status
Do you see the AP7522 and what message is noted down in the  CFG-STAT column for same?
(Edited)
Photo of Andrew Blomley

Andrew Blomley, Employee

  • 962 Points 500 badge 2x thumb
assuming the ap has been adopted 

and is running the correct code 

the next step is to check to see if the country codes has been entered in the RF-domain the ap is assigned 
Photo of ROBERT

ROBERT

  • 100 Points 100 badge 2x thumb
The country code is well informed in the RF-domain
When I run the command, I see the controller but not the CFG-STAT column
Photo of Christoph S.

Christoph S., Employee

  • 3,410 Points 3k badge 2x thumb
From VX9000:

vx9000-78D9AE#vx9000-78D9AE#show adoption status
---------------------------------------------------------------------------------------------------------------
DEVICE-NAME       VERSION         CFG-STAT         MSGS ADOPTED-BY        LAST-ADOPTION                  UPTIME
---------------------------------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------------------------------
Total number of devices displayed: 0
Photo of ROBERT

ROBERT

  • 100 Points 100 badge 2x thumb
When I make this command I see my configured terminal

Photo of Ron Galien

Ron Galien, Employee

  • 758 Points 500 badge 2x thumb
Photo of ROBERT

ROBERT

  • 100 Points 100 badge 2x thumb
I followed the different steps and everything seems ok