G/C/B/A-Series f/w IP Helper not functioning

  • 0
  • 1
  • Article
  • Updated 4 years ago
Article ID: 14966 

G-Series, firmware through
C5-Series; firmware through, through
C3-Series, firmware through
B5-Series; firmware through, through
A4-Series; firmware through, through 

Used the 'ip helper-address...' command to configure two or more IP Helpers (5720) onto the local router process, under a total of one or more VLAN interfaces.
Used the 'no ip helper-address...' command to delete one of the IP Helper entries. 

The IP Helper is not forwarding certain broadcast traffic as it should.
DHCP and other configured 'ip forward-protocol...' features (11980) are not operating beyond the source subnet.
The issue affects all VLAN interfaces on the router. 

Upgrade to 6.61 firmware or higher.
Release notes state, in the 'Changes and Enhancements in' section:
18103  Corrected an issue where removing an IP Helper address from one interface prevented its use globally.

Also fixed as of C5/B5/A4-Series firmware (though not stated in release notes). 

Pre-upgrade workaround:
Add another 'ip helper-address...' command to any routed VLAN interface, even if the address already exists ("Error: IP Address is already configured on this router interface").
This can as desired specify a "dummy" IP address, such as "".
Photo of FAQ User

FAQ User, Official Rep

  • 13,590 Points 10k badge 2x thumb

Posted 4 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.