Guest Captive Portal - HTTPS Issues

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
I am attempting to setup the Captive Portal for wifi guests.  I have installed the cert on my guest portal interface, but when i turn on the https option on the portal config, i get the following error.  It also doesn't look like it is presenting the correct cert.

Any ideas?

Photo of Michael Smith

Michael Smith

  • 210 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,306 Points 20k badge 2x thumb
Is it working without the https option.
Have you tried it with a other/mobile device.
What controller hardware is used and which software is running.
Was the certificate installed on the guest topology = GUI > controller > network > topology > certificates (could you share a screenshot).
Photo of Michael Smith

Michael Smith

  • 210 Points 100 badge 2x thumb
Yes, it is working without the https option (but i want to secure the traffic).
Yes, i have tried from another laptop, and another browser...same issues.
I'm using the V2110 Wireless Controller, running 9.15.07.0008.
The cert was installed on the guest topology interface.

(Edited)
Photo of Nathiya Munuswamy

Nathiya Munuswamy, Employee

  • 1,706 Points 1k badge 2x thumb
Hi Michael,
Can you provide us the screenshot of policy rules configured for guest user Non-authenticated role?
Photo of Craig Guilmette

Craig Guilmette, Employee

  • 2,440 Points 2k badge 2x thumb