Help with setting up LAG with LACP on Extreme and Procurve

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hello,

I'm wondering how I should setup a configuration between Extreme and Procurve.  On the HP, it looks like they have "static or dynamic", and "active or passive".  I'm assuming to create this LAG between the two switches that on the HP I would choose "static, and active"?  

Thanks,
Bruce
Photo of Bruce Garlock

Bruce Garlock

  • 654 Points 500 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Justin Schmidt

Justin Schmidt

  • 220 Points 100 badge 2x thumb
If you're using LACP then you want "dynamic". I would also set it to "active". At least one switch needs to be active, but it doesn't hurt for both switches to be active.
Photo of Bruce Garlock

Bruce Garlock

  • 654 Points 500 badge 2x thumb
I have read that having 'active' set shouldn't be a problem, and I now see that the HP 'static' LACP is something proprietary to HP, so thanks for pointing that out!  It looks like on the HP side, that by specifying the 'trunk' as dynamic, that is what sets it as LACP.  I guess if I was connecting (2) HP's, then choosing 'static' would be the way to go.

It would be interesting to see if there is any performance gain/loss in going with a proprietary method, versus a standards method of essentially doing the same thing :-)  It kind of makes you wonder why everyone doesn't always use the standards based method, as that is always going to be more compatible.