Has anyone installed the V9.21.19.0003 Krack Patch on HWC 5210 and AP3610 yet?

  • 0
  • 2
  • Question
  • Updated 9 months ago
  • Answered
  • (Edited)
Hi, has anyone installed the V9.21.19.0003 Krack Patch on HWC 5210 and AP3610 yet? Looking for feedback on upgrade. Any issues encountered?
Photo of mark_gaffney@bwdsb.on.ca

Posted 9 months ago

  • 0
  • 2
Photo of Chris Sherman

Chris Sherman

  • 546 Points 500 badge 2x thumb
Well... since this is a quiet thread - I CAN tell you I've had no issues on 3610s & 3825s on a pair of 4110s.
(Edited)
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,502 Points 20k badge 2x thumb
Nothing we are aware of.
Photo of Bill Handler

Bill Handler

  • 1,274 Points 1k badge 2x thumb

We have upgraded several V2110s and C4110s (more than 10 pair total) and the install has gone smoothly most of the time.  The only "issue" we've seen is for 2 different customers (Each had 2 V2110s in Availability), after the first controller is upgraded, the backup tunnel went down to the foreign APs. 

The foreign APs showed as up after about 10 minutes.  When updating the other controller in the pair, the same thing happened - the APs foreign to that controller (homed to the 1st controller) showed as down for about 10 minutes.  The APs are still functional, and likely it is just some sort of glitch, but it was something that stressed us out for a bit when it first happened.

Since everything comes up, and it only seemed to be these 2 pair of controllers, we figured it was mostly an isolated issue.