how can i enable gui in X460 r X440

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
how can i enable GUI in X440 X460....i m creating vlan and give ip and enable web hhtp..but not open gui interface...? plz guide me...this is my code

create vlan name
configuration vlan name tag name
configuration vlan name ipaddress 192.168.1.225 255.255.255.0
configruatoin vlan name add ports 4 untageed
enable web http


this is my code which i run in X460 summit extreme ,but not showing GUI interface...
and when i connect wire with port ,port light is not on...
Photo of zain mallick

zain mallick

  • 318 Points 250 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 5,524 Points 5k badge 2x thumb
Hi Zain,

Can you make sure the port is not disabled.

You can use the command "show ports no-refresh" and see if the port state is enabled.

if not then use the command "enable ports <port_list>" or all
Photo of zain mallick

zain mallick

  • 318 Points 250 badge 2x thumb
yes sir i enable all ports..
Photo of Karthik Mohandoss

Karthik Mohandoss, Employee

  • 5,524 Points 5k badge 2x thumb
Hi Zain,

Thanks and did that solve the issue were you able to get the GUI now? 
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,484 Points 10k badge 2x thumb
Hello Zain,

Can you access the switch via telnet? using the same ip address you are using for the web interface? If not I would recommend consoling into the switch again and check the port status using the "show port <port#> command. If it is working correctly it should say enabled and active.

Check this out and let us know what you see. Pasting the outputs can help as well.
(Edited)
Photo of Drew C.

Drew C., Community Manager

  • 37,366 Points 20k badge 2x thumb
Are you still having trouble with this, Zain?
Photo of zain mallick

zain mallick

  • 318 Points 250 badge 2x thumb
thanx sir....no sir...