How can we fine tune Radios in AP3705i while connected to C25 EWC.

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
How can we fine tune Radios in AP3705i while connected to C25 EW, for not losing signal strength. in our customer premises one user is just 5 meter away from the AP but is not getting good signals, now there is too much interference or obstacles. Radio config is like Radio 1 is a/n 40Mhz and Radio 2 b/g/n AUTO.
Photo of Arjumand Qazi

Arjumand Qazi

  • 958 Points 500 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Steve Ballantyne

Steve Ballantyne

  • 5,806 Points 5k badge 2x thumb
Hello Arjumand, I have very different equipment from you. My controller is a C5210 so I am not sure that our settings have much in common.

But try this (best to do this after hours, or you will drop connections):
  1. Log into the GUI. Go to the AP tab and select an AP
  2. Click the configure button (if you are running the newer firmware, otherwise it goes straight to settings)
  3. Click on the Radio 1 tab
  4. Check the Max Tx Power setting. By default this is very low. Try cranking it up. You might also try checking "Auto Tx Power Ctrl (ATPC)" which causes the AP to adjust the power on it's own.
  5. Click the Advanced button on this same window
  6. Change Dynamic Channel Selection from "Monitor Mode" to "Active Mode"
  7. Save these settings and repeat for Radio 2
  8. After an hour or two, go back and change it from Active Mode BACK to Monitor Mode
This same advice was offered to me and I think it has helped with interference. In Active Mode the AP's will adjust to channels with the least interference. But if you leave it in active mode it can result in dropped connections. At least that is my understanding.

Also - I am by no means an expert on any of this! So I welcome any other advice that is contradictory to my own.  ;-)
Photo of Gareth Mitchell

Gareth Mitchell, Extreme Escalation Support Engineer

  • 5,690 Points 5k badge 2x thumb
Hi Arjumand

Increasing transmit power a bit might help you.  It's quite hard to make recommendations for settings without knowing your environment.

About your radio 2 "Auto" - is this in reference to channel or channel width, I would not recommend using auto width.  

Is the problem on 5Ghz or 2.4Ghz (or both?)

If you suspect interference try a different channel. 

What is the obstacle you describe, wall/bookcase etc?

-Gareth
Photo of Arjumand Qazi

Arjumand Qazi

  • 958 Points 500 badge 2x thumb
Hello Gareth, obstacles are walls glass doors big office table as PC is just under the table.

so increasing the power transmission will help ? before being on AUTO, radio 2 was on 20MHz.
I just followed some instructions on some blog to make it Auto that will have a better coverage.
kindly suggest some tips which can be helpful in this scenario.
(Edited)
Photo of Arjumand Qazi

Arjumand Qazi

  • 958 Points 500 badge 2x thumb
Hi Steve,
Thanks for the suggestions, I will try those and will give the feedback how did it go.
Photo of Arjumand Qazi

Arjumand Qazi

  • 958 Points 500 badge 2x thumb
By the way gentlemen, there is one more issue, I cannot add any static route to the controller, it will never add neither GUI mode nor command mode. what is the issue have you guys ever seen that issue ? is it a firmware issue ? this C25 never had its firmware upgraded once even.. it is like 9.x
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 50,114 Points 50k badge 2x thumb
I'd need to see a screenshot of the GUI > controller > topologies and also a screenshot of the static route settings that you'd like to add to tell you more.

If you apply the route what error messeage do you get in the lower left corner of the GUI.