How enable PoE at specifics ports by cli or gui on 220 switches?

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Answered
I tried to enable ports by cli with this command:

confi(if)#poe-shutdown

but the problem is that it didn't recognize me, so I look up for information but I didn't found something that could fix that problem... help me please
Photo of Monica Reyes Castellanos

Posted 1 month ago

  • 0
  • 1
Photo of Jason Parker

Jason Parker, Employee

  • 3,038 Points 3k badge 2x thumb
You can start with enable
config
poe reset
This should reset all port settings.

Could you confirm the switch "show hardware" or firmware "show bootvar"

Photo of Jason Parker

Jason Parker, Employee

  • 3,038 Points 3k badge 2x thumb
I followed your commands displayed, (210-24.cfg) (Config)#interface 0/1,(210-24.cfg) (Interface 0/1)#poe,(210-24.cfg) (Interface 0/1)#shutdown , all that last command did was disable the interface 0/1 but poe was still available at the port-
(210-24.cfg) (Interface 0/1)#show port 0/1

                 Admin     Physical   Physical   Link   Link    LACP   Actor
Intf      Type   Mode      Mode       Status     Status Trap    Mode   Timeout
--------- ------ --------- ---------- ---------- ------ ------- ------ --------
0/1              Disable   Auto                  Down   Enable  Enable long

I would first run the command "no shutdown " on your interface and then here are your options for PoE on the interface
(210-24.cfg) (Interface 0/1)#poe ?

<cr>                     Press enter to execute the command.
detection                Configure PoE detection mode.
high-power               Configure PoE port high power mode.
power                    Configure PoE power parameters.
priority                 Configure PoE port priorities.
reset                    Reset PoE port.
timer                    Enables or disables a timer service.

Here is a great article explaining the commands available to you.
https://gtacknowledge.extremenetworks.com/articles/How_To/200-Series-Switch-Configuring-POE-for-Wire...

Please let us know if there is anything else you may need.
Yes, I had already done everything that you mention, but Ports still wasn't delivering PoE so I reboot the switches the problem was fixed

thanks for your response and help. I appreciate it.