Not able to eanble auto negotiation on 1G uplink ports or 1G SFP port of Extreme 210 switch

  • 0
  • 1
  • Question
  • Updated 1 month ago
  • Answered
  • (Edited)
Hello Guys,

I am not able to enable auto negotiation on up link ports (SFP Ports) of Extreme 200 series switch. Auto negotiation is by default enabled on port 1 to 24 and I am able to disable also by manually setting the speed of these ports. 

Problem my customer is facing that to connect his old switch he has to disable auto negotiation on 1G up link ports of old Extreme A4 switch to communicate with his new Extreme 210 switches. He do not want to enable auto negotiation on both switches.

SFP model MGBIC-LC09 has been installed on both switches.
Firmware version of switch is 1.1.1.11




Photo of Singh

Singh

  • 80 Points 75 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Jason Parker

Jason Parker, Employee

  • 3,038 Points 3k badge 2x thumb
Please check the latest firmware as we have made a change in firmware.
Commands:
Interface 0/25
No auto-negotiate
Speed auto 1000
Then same commands are also available for the 10gig links on 220-series
Interface 0/25
No auto-negotiate
Speed auto 10000
Photo of Jason Parker

Jason Parker, Employee

  • 3,038 Points 3k badge 2x thumb
The command line does allow auto-negotiation and if you upgrade and test and still have any issues, please contact the GTAC and we will work with you.