How to migrate the configuration code from entrasys to EXOS?

  • 0
  • 1
  • Question
  • Updated 3 weeks ago
Hi now i change the the entrasys to Exos 450-G2. so how to migrate the code. now i attached my entrasys code. kindly help me.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2018.07.25 13:06:39 =~=~=~=~=~=~=~=~=~=~=~=
show config 
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.

begin
!
#***** NON-DEFAULT CONFIGURATION *****
!
!
# Firmware Revision:  06.81.08.0005
!
#ip
set ip protocol none
!

#security
!

#system
set switch member 1 3 
set switch member 2 3 
set switch member 3 3 
set switch member 4 3 
set system name "inblr1sw001"
set system location "IN-BLR1-GHSSP-LVL11"
set system contact "network.scce@elektrobit.com"
set system temperature syslog enable trap enable 
set system login admin super-user enable  password :608f7759c2cb8f31354a3122fd4cc931acba98779dd4ff4c2c38ef302c17d56e384b9659d31ae30877: 
set system login raraj1 super-user enable  password :07023b007b2a880b0b496e6dec56e91b6fe1835c3266ef5274297a3e611ca969df6a6323e623c57070: 
set system login mgmt-v3 super-user enable  password :70180966badec434896b7a203124033a130ffa3cc4e42b750d4e6401d41ef465c216a8163c5d897f58: 
set system login support super-user enable  password :8d868a639c6eaa4ea27bbc910e1f2d9be4b268bd4377334d821df8045438014854162b792d61b0454a: 
set system login haagkon1 super-user enable  password :222e21286ee69c82873f3f0ad6507d1033321b49af3b2d29ba42187daa357369ab01844efd2bc420dd: 
clear system login ro
clear system login rw
!

#vlan
set vlan create 100
set vlan create 101
set vlan create 200
set vlan create 201
set vlan create 300
set vlan create 301
set vlan create 302
set vlan create 303
set vlan create 400
set vlan create 401
set vlan create 402
set vlan create 403
set vlan create 500
set vlan create 501
set vlan create 600
set vlan create 601
set vlan create 900
set vlan create 1000
set vlan name 100 "Infrastructure"
set vlan name 101 "Infrastructure_B"
set vlan name 200 "Server"
set vlan name 201 "Server_B"
set vlan name 300 "User"
set vlan name 301 "User_B"
set vlan name 302 "User_WLAN"
set vlan name 303 "User_D"
set vlan name 400 "VoIP"
set vlan name 401 "VoIP_B"
set vlan name 402 "VoIP_C"
set vlan name 403 "VoIP_D"
set vlan name 500 "Target"
set vlan name 501 "Target_B"
set vlan name 600 "Project"
set vlan name 601 "Untrust"
set vlan name 900 "Guest"
set vlan name 1000 "Noris_Transfer"
clear vlan egress 1 ge.1.1-4;ge.1.6-48;ge.2.1-48;ge.3.1-48;ge.4.1-48;lag.0.1-6
set vlan egress 100 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 100 ge.1.36 untagged
set vlan egress 101 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 200 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 201 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 300 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 301 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 302 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 302 ge.1.3-4;ge.1.6;ge.2.3-6 untagged
set vlan egress 303 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 400 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 401 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 402 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 403 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 500 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 501 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 600 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 601 ge.1.45-48;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 601 ge.1.7;ge.1.10;ge.2.10 untagged
set vlan egress 900 ge.1.3-6;ge.1.45-48;ge.2.3-6;ge.2.45-48;ge.3.45-48;ge.4.45-48;lag.0.1-6 tagged
set vlan egress 900 ge.1.2;ge.2.2 untagged
set vlan egress 1000 ge.1.1;ge.2.1 untagged
!

#Router Configuration
router
enable
configure
ip route 0.0.0.0 0.0.0.0 10.64.49.233 
interface vlan 100
ip address 10.64.48.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 101
ip address 10.64.49.1 255.255.255.128 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 200
ip address 10.64.50.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 300
ip address 10.64.52.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 301
ip address 10.64.53.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 302
ip address 10.64.54.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 303
ip address 10.64.55.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 400
ip address 10.64.56.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 401
ip address 10.64.57.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 500
ip address 10.64.60.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 600
ip address 10.64.62.1 255.255.255.0 
ip helper-address 10.5.139.200
ip helper-address 10.0.11.44
ip helper-address 10.0.8.40
no ip icmp redirect enable
no shutdown
exit
interface vlan 1000
ip address 10.64.49.234 255.255.255.248 
no ip icmp redirect enable
no shutdown
exit
exit
exit
exit
!

#arp
!

#arpinspection
!

#authentication
!

#banner

set banner motd "\n*------------------------------------------------\n| System ID:\tinblr1sw001 10.64.49.234\n| Location:\t IN-BLR1-GHSSP-LVL11\n| Contact:\t  network.scce@elektrobit.com\n*------------------------------------------------\n"
!

#cdp
set cdp state disable
!

#cep
!

#ciscodp
set ciscodp status disable
!

#console
!

#dhcp
!

#dhcpsnooping
!

#dos
!

#eapol
set eapol auth-mode forced-auth ge.1.1
set eapol auth-mode forced-auth ge.1.2
set eapol auth-mode forced-auth ge.1.3
set eapol auth-mode forced-auth ge.1.4
set eapol auth-mode forced-auth ge.1.5
set eapol auth-mode forced-auth ge.1.6
set eapol auth-mode forced-auth ge.1.7
set eapol auth-mode forced-auth ge.1.10
set eapol auth-mode forced-auth ge.1.45
set eapol auth-mode forced-auth ge.1.46
set eapol auth-mode forced-auth ge.1.47
set eapol auth-mode forced-auth ge.1.48
set eapol auth-mode forced-auth ge.2.1
set eapol auth-mode forced-auth ge.2.2
set eapol auth-mode forced-auth ge.2.3
set eapol auth-mode forced-auth ge.2.4
set eapol auth-mode forced-auth ge.2.5
set eapol auth-mode forced-auth ge.2.6
set eapol auth-mode forced-auth ge.2.10
set eapol auth-mode forced-auth ge.2.45
set eapol auth-mode forced-auth ge.2.46
set eapol auth-mode forced-auth ge.2.47
set eapol auth-mode forced-auth ge.2.48
set eapol auth-mode forced-auth ge.3.45
set eapol auth-mode forced-auth ge.3.46
set eapol auth-mode forced-auth ge.3.47
set eapol auth-mode forced-auth ge.3.48
set eapol auth-mode forced-auth ge.4.9
set eapol auth-mode forced-auth ge.4.45
set eapol auth-mode forced-auth ge.4.46
set eapol auth-mode forced-auth ge.4.47
set eapol auth-mode forced-auth ge.4.48
!

#flowcontrol
set flowcontrol disable
!

#garp
!

#gvrp
set gvrp disable
!

#history
!

#igmp
!

#inlinepower
!

#ipsec
!

#ipv6
!

#lacp
set lacp aadminkey lag.0.1 1
set lacp aadminkey lag.0.2 2
set lacp aadminkey lag.0.3 3
set lacp aadminkey lag.0.4 4
set lacp aadminkey lag.0.5 5
set lacp aadminkey lag.0.6 6
set lacp singleportlag enable
!

#length
!

#lldp
set lldp port status rx-enabled ge.1.3
set lldp port status rx-enabled ge.1.4
set lldp port status rx-enabled ge.1.5
set lldp port status rx-enabled ge.1.6
set lldp port status disabled ge.1.7
set lldp port status disabled ge.1.8
set lldp port status disabled ge.1.9
set lldp port status disabled ge.1.10
set lldp port status disabled ge.1.11
set lldp port status disabled ge.1.12
set lldp port status disabled ge.1.13
set lldp port status disabled ge.1.14
set lldp port status disabled ge.1.15
set lldp port status disabled ge.1.16
set lldp port status disabled ge.1.17
set lldp port status disabled ge.1.18
set lldp port status disabled ge.1.19
set lldp port status disabled ge.1.20
set lldp port status disabled ge.1.21
set lldp port status disabled ge.1.22
set lldp port status disabled ge.1.23
set lldp port status disabled ge.1.24
set lldp port status disabled ge.1.25
set lldp port status disabled ge.1.26
set lldp port status disabled ge.1.27
set lldp port status disabled ge.1.28
set lldp port status disabled ge.1.29
set lldp port status disabled ge.1.30
set lldp port status disabled ge.1.31
set lldp port status disabled ge.1.32
set lldp port status disabled ge.1.33
set lldp port status disabled ge.1.34
set lldp port status disabled ge.1.35
set lldp port status disabled ge.1.36
set lldp port status disabled ge.1.37
set lldp port status disabled ge.1.38
set lldp port status disabled ge.1.39
set lldp port status disabled ge.1.40
set lldp port status disabled ge.1.41
set lldp port status disabled ge.1.42
set lldp port status disabled ge.1.43
set lldp port status disabled ge.1.44
set lldp port status rx-enabled ge.2.3
set lldp port status rx-enabled ge.2.4
set lldp port status rx-enabled ge.2.5
set lldp port status rx-enabled ge.2.6
set lldp port status disabled ge.2.7
set lldp port status disabled ge.2.8
set lldp port status disabled ge.2.9
set lldp port status disabled ge.2.10
set lldp port status disabled ge.2.11
set lldp port status disabled ge.2.12
set lldp port status disabled ge.2.13
set lldp port status disabled ge.2.14
set lldp port status disabled ge.2.15
set lldp port status disabled ge.2.16
set lldp port status disabled ge.2.17
set lldp port status disabled ge.2.18
set lldp port status disabled ge.2.19
set lldp port status disabled ge.2.20
set lldp port status disabled ge.2.21
set lldp port status disabled ge.2.22
set lldp port status disabled ge.2.23
set lldp port status disabled ge.2.24
set lldp port status disabled ge.2.25
set lldp port status disabled ge.2.26
set lldp port status disabled ge.2.27
set lldp port status disabled ge.2.28
set lldp port status disabled ge.2.29
set lldp port status disabled ge.2.30
set lldp port status disabled ge.2.31
set lldp port status disabled ge.2.32
set lldp port status disabled ge.2.33
set lldp port status disabled ge.2.34
set lldp port status disabled ge.2.35
set lldp port status disabled ge.2.36
set lldp port status disabled ge.2.37
set lldp port status disabled ge.2.38
set lldp port status disabled ge.2.39
set lldp port status disabled ge.2.40
set lldp port status disabled ge.2.41
set lldp port status disabled ge.2.42
set lldp port status disabled ge.2.43
set lldp port status disabled ge.2.44
set lldp port status disabled ge.3.1
set lldp port status disabled ge.3.2
set lldp port status disabled ge.3.3
set lldp port status disabled ge.3.4
set lldp port status disabled ge.3.5
set lldp port status disabled ge.3.6
set lldp port status disabled ge.3.7
set lldp port status disabled ge.3.8
set lldp port status disabled ge.3.9
set lldp port status disabled ge.3.10
set lldp port status disabled ge.3.11
set lldp port status disabled ge.3.12
set lldp port status disabled ge.3.13
set lldp port status disabled ge.3.14
set lldp port status disabled ge.3.15
set lldp port status disabled ge.3.16
set lldp port status disabled ge.3.17
set lldp port status disabled ge.3.18
set lldp port status disabled ge.3.19
set lldp port status disabled ge.3.20
set lldp port status disabled ge.3.21
set lldp port status disabled ge.3.22
set lldp port status disabled ge.3.23
set lldp port status disabled ge.3.24
set lldp port status disabled ge.3.25
set lldp port status disabled ge.3.26
set lldp port status disabled ge.3.27
set lldp port status disabled ge.3.28
set lldp port status disabled ge.3.29
set lldp port status disabled ge.3.30
set lldp port status disabled ge.3.31
set lldp port status disabled ge.3.32
set lldp port status disabled ge.3.33
set lldp port status disabled ge.3.34
set lldp port status disabled ge.3.35
set lldp port status disabled ge.3.36
set lldp port status disabled ge.3.37
set lldp port status disabled ge.3.38
set lldp port status disabled ge.3.39
set lldp port status disabled ge.3.40
set lldp port status disabled ge.3.41
set lldp port status disabled ge.3.42
set lldp port status disabled ge.3.43
set lldp port status disabled ge.3.44
set lldp port status disabled ge.4.1
set lldp port status disabled ge.4.2
set lldp port status disabled ge.4.3
set lldp port status disabled ge.4.4
set lldp port status disabled ge.4.5
set lldp port status disabled ge.4.6
set lldp port status disabled ge.4.7
set lldp port status disabled ge.4.8
set lldp port status disabled ge.4.9
set lldp port status disabled ge.4.10
set lldp port status disabled ge.4.11
set lldp port status disabled ge.4.12
set lldp port status disabled ge.4.13
set lldp port status disabled ge.4.14
set lldp port status disabled ge.4.15
set lldp port status disabled ge.4.16
set lldp port status disabled ge.4.17
set lldp port status disabled ge.4.18
set lldp port status disabled ge.4.19
set lldp port status disabled ge.4.20
set lldp port status disabled ge.4.21
set lldp port status disabled ge.4.22
set lldp port status disabled ge.4.23
set lldp port status disabled ge.4.24
set lldp port status disabled ge.4.25
set lldp port status disabled ge.4.26
set lldp port status disabled ge.4.27
set lldp port status disabled ge.4.28
set lldp port status disabled ge.4.29
set lldp port status disabled ge.4.30
set lldp port status disabled ge.4.31
set lldp port status disabled ge.4.32
set lldp port status disabled ge.4.33
set lldp port status disabled ge.4.34
set lldp port status disabled ge.4.35
set lldp port status disabled ge.4.36
set lldp port status disabled ge.4.37
set lldp port status disabled ge.4.38
set lldp port status disabled ge.4.39
set lldp port status disabled ge.4.40
set lldp port status disabled ge.4.41
set lldp port status disabled ge.4.42
set lldp port status disabled ge.4.43
set lldp port status disabled ge.4.44
set lldp port tx-tlv sys-name mgmt-addr ge.1.1
set lldp port tx-tlv sys-name mgmt-addr ge.1.2
set lldp port tx-tlv sys-name mgmt-addr ge.1.45
set lldp port tx-tlv sys-name mgmt-addr ge.1.46
set lldp port tx-tlv sys-name mgmt-addr ge.1.47
set lldp port tx-tlv sys-name mgmt-addr ge.1.48
set lldp port tx-tlv sys-name mgmt-addr ge.2.1
set lldp port tx-tlv sys-name mgmt-addr ge.2.2
set lldp port tx-tlv sys-name mgmt-addr ge.2.45
set lldp port tx-tlv sys-name mgmt-addr ge.2.46
set lldp port tx-tlv sys-name mgmt-addr ge.2.47
set lldp port tx-tlv sys-name mgmt-addr ge.2.48
set lldp port tx-tlv sys-name mgmt-addr ge.3.45
set lldp port tx-tlv sys-name mgmt-addr ge.3.46
set lldp port tx-tlv sys-name mgmt-addr ge.3.47
set lldp port tx-tlv sys-name mgmt-addr ge.3.48
set lldp port tx-tlv sys-name mgmt-addr ge.4.45
set lldp port tx-tlv sys-name mgmt-addr ge.4.46
set lldp port tx-tlv sys-name mgmt-addr ge.4.47
set lldp port tx-tlv sys-name mgmt-addr ge.4.48
!

#linkflap
!

#logging
set logging default severity 6
set logging local console disable file enable sfile disable
set logging server 1 ip-addr 10.0.18.89 descr 'netsight' state enable
!

#logout
set logout 60
!

#mac
!

#macauthentication
set macauthentication enable
set macauthentication password  ZfjW4y95XFjfmDm39yxs
set macauthentication port  enable ge.1.5
set macauthentication port  enable ge.1.8
set macauthentication port  enable ge.1.9
set macauthentication port  enable ge.1.11
set macauthentication port  enable ge.1.12
set macauthentication port  enable ge.1.13
set macauthentication port  enable ge.1.14
set macauthentication port  enable ge.1.15
set macauthentication port  enable ge.1.16
set macauthentication port  enable ge.1.17
set macauthentication port  enable ge.1.18
set macauthentication port  enable ge.1.19
set macauthentication port  enable ge.1.20
set macauthentication port  enable ge.1.21
set macauthentication port  enable ge.1.22
set macauthentication port  enable ge.1.23
set macauthentication port  enable ge.1.24
set macauthentication port  enable ge.1.25
set macauthentication port  enable ge.1.26
set macauthentication port  enable ge.1.27
set macauthentication port  enable ge.1.28
set macauthentication port  enable ge.1.29
set macauthentication port  enable ge.1.30
set macauthentication port  enable ge.1.31
set macauthentication port  enable ge.1.32
set macauthentication port  enable ge.1.33
set macauthentication port  enable ge.1.34
set macauthentication port  enable ge.1.35
set macauthentication port  enable ge.1.36
set macauthentication port  enable ge.1.37
set macauthentication port  enable ge.1.38
set macauthentication port  enable ge.1.39
set macauthentication port  enable ge.1.40
set macauthentication port  enable ge.1.41
set macauthentication port  enable ge.1.42
set macauthentication port  enable ge.1.43
set macauthentication port  enable ge.1.44
set macauthentication port  enable ge.2.7
set macauthentication port  enable ge.2.8
set macauthentication port  enable ge.2.9
set macauthentication port  enable ge.2.11
set macauthentication port  enable ge.2.12
set macauthentication port  enable ge.2.13
set macauthentication port  enable ge.2.14
set macauthentication port  enable ge.2.15
set macauthentication port  enable ge.2.16
set macauthentication port  enable ge.2.17
set macauthentication port  enable ge.2.18
set macauthentication port  enable ge.2.19
set macauthentication port  enable ge.2.20
set macauthentication port  enable ge.2.21
set macauthentication port  enable ge.2.22
set macauthentication port  enable ge.2.23
set macauthentication port  enable ge.2.24
set macauthentication port  enable ge.2.25
set macauthentication port  enable ge.2.26
set macauthentication port  enable ge.2.27
set macauthentication port  enable ge.2.28
set macauthentication port  enable ge.2.29
set macauthentication port  enable ge.2.30
set macauthentication port  enable ge.2.31
set macauthentication port  enable ge.2.32
set macauthentication port  enable ge.2.33
set macauthentication port  enable ge.2.34
set macauthentication port  enable ge.2.35
set macauthentication port  enable ge.2.36
set macauthentication port  enable ge.2.37
set macauthentication port  enable ge.2.38
set macauthentication port  enable ge.2.39
set macauthentication port  enable ge.2.40
set macauthentication port  enable ge.2.41
set macauthentication port  enable ge.2.42
set macauthentication port  enable ge.2.43
set macauthentication port  enable ge.2.44
set macauthentication port  enable ge.3.1
set macauthentication port  enable ge.3.2
set macauthentication port  enable ge.3.3
set macauthentication port  enable ge.3.4
set macauthentication port  enable ge.3.5
set macauthentication port  enable ge.3.6
set macauthentication port  enable ge.3.7
set macauthentication port  enable ge.3.8
set macauthentication port  enable ge.3.9
set macauthentication port  enable ge.3.10
set macauthentication port  enable ge.3.11
set macauthentication port  enable ge.3.12
set macauthentication port  enable ge.3.13
set macauthentication port  enable ge.3.14
set macauthentication port  enable ge.3.15
set macauthentication port  enable ge.3.16
set macauthentication port  enable ge.3.17
set macauthentication port  enable ge.3.18
set macauthentication port  enable ge.3.19
set macauthentication port  enable ge.3.20
set macauthentication port  enable ge.3.21
set macauthentication port  enable ge.3.22
set macauthentication port  enable ge.3.23
set macauthentication port  enable ge.3.24
set macauthentication port  enable ge.3.25
set macauthentication port  enable ge.3.26
set macauthentication port  enable ge.3.27
set macauthentication port  enable ge.3.28
set macauthentication port  enable ge.3.29
set macauthentication port  enable ge.3.30
set macauthentication port  enable ge.3.31
set macauthentication port  enable ge.3.32
set macauthentication port  enable ge.3.33
set macauthentication port  enable ge.3.34
set macauthentication port  enable ge.3.35
set macauthentication port  enable ge.3.36
set macauthentication port  enable ge.3.37
set macauthentication port  enable ge.3.38
set macauthentication port  enable ge.3.39
set macauthentication port  enable ge.3.40
set macauthentication port  enable ge.3.41
set macauthentication port  enable ge.3.42
set macauthentication port  enable ge.3.43
set macauthentication port  enable ge.3.44
set macauthentication port  enable ge.4.1
set macauthentication port  enable ge.4.2
set macauthentication port  enable ge.4.3
set macauthentication port  enable ge.4.4
set macauthentication port  enable ge.4.5
set macauthentication port  enable ge.4.6
set macauthentication port  enable ge.4.7
set macauthentication port  enable ge.4.8
set macauthentication port  enable ge.4.10
set macauthentication port  enable ge.4.11
set macauthentication port  enable ge.4.12
set macauthentication port  enable ge.4.13
set macauthentication port  enable ge.4.14
set macauthentication port  enable ge.4.15
set macauthentication port  enable ge.4.16
set macauthentication port  enable ge.4.17
set macauthentication port  enable ge.4.18
set macauthentication port  enable ge.4.19
set macauthentication port  enable ge.4.20
set macauthentication port  enable ge.4.21
set macauthentication port  enable ge.4.22
set macauthentication port  enable ge.4.23
set macauthentication port  enable ge.4.24
set macauthentication port  enable ge.4.25
set macauthentication port  enable ge.4.26
set macauthentication port  enable ge.4.27
set macauthentication port  enable ge.4.28
set macauthentication port  enable ge.4.29
set macauthentication port  enable ge.4.30
set macauthentication port  enable ge.4.31
set macauthentication port  enable ge.4.32
set macauthentication port  enable ge.4.33
set macauthentication port  enable ge.4.34
set macauthentication port  enable ge.4.35
set macauthentication port  enable ge.4.36
set macauthentication port  enable ge.4.37
set macauthentication port  enable ge.4.38
set macauthentication port  enable ge.4.39
set macauthentication port  enable ge.4.40
set macauthentication port  enable ge.4.41
set macauthentication port  enable ge.4.42
set macauthentication port  enable ge.4.43
set macauthentication port  enable ge.4.44
!

#maclock
!

#mgmt-auth-notify
!

#mld
!

#mtu
!

#multiauth
set multiauth port mode force-auth ge.1.1
set multiauth port mode force-auth ge.1.2
set multiauth port mode force-auth ge.1.3
set multiauth port mode force-auth ge.1.4
set multiauth port mode force-auth ge.1.6
set multiauth port mode force-auth ge.1.7
set multiauth port mode force-auth ge.1.10
set multiauth port mode force-auth ge.1.45
set multiauth port mode force-auth ge.1.46
set multiauth port mode force-auth ge.1.47
set multiauth port mode force-auth ge.1.48
set multiauth port mode force-auth ge.2.1
set multiauth port mode force-auth ge.2.2
set multiauth port mode force-auth ge.2.3
set multiauth port mode force-auth ge.2.4
set multiauth port mode force-auth ge.2.5
set multiauth port mode force-auth ge.2.6
set multiauth port mode auth-reqd ge.2.7
set multiauth port mode auth-reqd ge.2.8
set multiauth port mode auth-reqd ge.2.9
set multiauth port mode force-auth ge.2.10
set multiauth port mode auth-reqd ge.2.11
set multiauth port mode auth-reqd ge.2.12
set multiauth port mode auth-reqd ge.2.13
set multiauth port mode auth-reqd ge.2.14
set multiauth port mode auth-reqd ge.2.15
set multiauth port mode auth-reqd ge.2.16
set multiauth port mode auth-reqd ge.2.17
set multiauth port mode auth-reqd ge.2.18
set multiauth port mode auth-reqd ge.2.19
set multiauth port mode auth-reqd ge.2.20
set multiauth port mode auth-reqd ge.2.21
set multiauth port mode auth-reqd ge.2.22
set multiauth port mode auth-reqd ge.2.23
set multiauth port mode auth-reqd ge.2.24
set multiauth port mode auth-reqd ge.2.25
set multiauth port mode auth-reqd ge.2.26
set multiauth port mode auth-reqd ge.2.27
set multiauth port mode auth-reqd ge.2.28
set multiauth port mode auth-reqd ge.2.29
set multiauth port mode auth-reqd ge.2.30
set multiauth port mode auth-reqd ge.2.31
set multiauth port mode auth-reqd ge.2.32
set multiauth port mode auth-reqd ge.2.33
set multiauth port mode auth-reqd ge.2.34
set multiauth port mode auth-reqd ge.2.35
set multiauth port mode auth-reqd ge.2.36
set multiauth port mode auth-reqd ge.2.37
set multiauth port mode auth-reqd ge.2.38
set multiauth port mode auth-reqd ge.2.39
set multiauth port mode auth-reqd ge.2.40
set multiauth port mode auth-reqd ge.2.41
set multiauth port mode auth-reqd ge.2.42
set multiauth port mode auth-reqd ge.2.43
set multiauth port mode auth-reqd ge.2.44
set multiauth port mode force-auth ge.2.45
set multiauth port mode force-auth ge.2.46
set multiauth port mode force-auth ge.2.47
set multiauth port mode force-auth ge.2.48
set multiauth port mode auth-reqd ge.3.1
set multiauth port mode auth-reqd ge.3.2
set multiauth port mode auth-reqd ge.3.3
set multiauth port mode auth-reqd ge.3.4
set multiauth port mode auth-reqd ge.3.5
set multiauth port mode auth-reqd ge.3.6
set multiauth port mode auth-reqd ge.3.7
set multiauth port mode auth-reqd ge.3.8
set multiauth port mode auth-reqd ge.3.9
set multiauth port mode auth-reqd ge.3.10
set multiauth port mode auth-reqd ge.3.11
set multiauth port mode auth-reqd ge.3.12
set multiauth port mode auth-reqd ge.3.13
set multiauth port mode auth-reqd ge.3.14
set multiauth port mode auth-reqd ge.3.15
set multiauth port mode auth-reqd ge.3.16
set multiauth port mode auth-reqd ge.3.17
set multiauth port mode auth-reqd ge.3.18
set multiauth port mode auth-reqd ge.3.19
set multiauth port mode auth-reqd ge.3.20
set multiauth port mode auth-reqd ge.3.21
set multiauth port mode auth-reqd ge.3.22
set multiauth port mode auth-reqd ge.3.23
set multiauth port mode auth-reqd ge.3.24
set multiauth port mode auth-reqd ge.3.25
set multiauth port mode auth-reqd ge.3.26
set multiauth port mode auth-reqd ge.3.27
set multiauth port mode auth-reqd ge.3.28
set multiauth port mode auth-reqd ge.3.29
set multiauth port mode auth-reqd ge.3.30
set multiauth port mode auth-reqd ge.3.31
set multiauth port mode auth-reqd ge.3.32
set multiauth port mode auth-reqd ge.3.33
set multiauth port mode auth-reqd ge.3.34
set multiauth port mode auth-reqd ge.3.35
set multiauth port mode auth-reqd ge.3.36
set multiauth port mode auth-reqd ge.3.37
set multiauth port mode auth-reqd ge.3.38
set multiauth port mode auth-reqd ge.3.39
set multiauth port mode auth-reqd ge.3.40
set multiauth port mode auth-reqd ge.3.41
set multiauth port mode auth-reqd ge.3.42
set multiauth port mode auth-reqd ge.3.43
set multiauth port mode auth-reqd ge.3.44
set multiauth port mode force-auth ge.3.45
set multiauth port mode force-auth ge.3.46
set multiauth port mode force-auth ge.3.47
set multiauth port mode force-auth ge.3.48
set multiauth port mode auth-reqd ge.4.1
set multiauth port mode auth-reqd ge.4.2
set multiauth port mode auth-reqd ge.4.3
set multiauth port mode auth-reqd ge.4.4
set multiauth port mode auth-reqd ge.4.5
set multiauth port mode auth-reqd ge.4.6
set multiauth port mode auth-reqd ge.4.7
set multiauth port mode auth-reqd ge.4.8
set multiauth port mode force-auth ge.4.9
set multiauth port mode auth-reqd ge.4.10
set multiauth port mode auth-reqd ge.4.11
set multiauth port mode auth-reqd ge.4.12
set multiauth port mode auth-reqd ge.4.13
set multiauth port mode auth-reqd ge.4.14
set multiauth port mode auth-reqd ge.4.15
set multiauth port mode auth-reqd ge.4.16
set multiauth port mode auth-reqd ge.4.17
set multiauth port mode auth-reqd ge.4.18
set multiauth port mode auth-reqd ge.4.19
set multiauth port mode auth-reqd ge.4.20
set multiauth port mode auth-reqd ge.4.21
set multiauth port mode auth-reqd ge.4.22
set multiauth port mode auth-reqd ge.4.23
set multiauth port mode auth-reqd ge.4.24
set multiauth port mode auth-reqd ge.4.25
set multiauth port mode auth-reqd ge.4.26
set multiauth port mode auth-reqd ge.4.27
set multiauth port mode auth-reqd ge.4.28
set multiauth port mode auth-reqd ge.4.29
set multiauth port mode auth-reqd ge.4.30
set multiauth port mode auth-reqd ge.4.31
set multiauth port mode auth-reqd ge.4.32
set multiauth port mode auth-reqd ge.4.33
set multiauth port mode auth-reqd ge.4.34
set multiauth port mode auth-reqd ge.4.35
set multiauth port mode auth-reqd ge.4.36
set multiauth port mode auth-reqd ge.4.37
set multiauth port mode auth-reqd ge.4.38
set multiauth port mode auth-reqd ge.4.39
set multiauth port mode auth-reqd ge.4.40
set multiauth port mode auth-reqd ge.4.41
set multiauth port mode auth-reqd ge.4.42
set multiauth port mode auth-reqd ge.4.43
set multiauth port mode auth-reqd ge.4.44
set multiauth port mode force-auth ge.4.45
set multiauth port mode force-auth ge.4.46
set multiauth port mode force-auth ge.4.47
set multiauth port mode force-auth ge.4.48
set multiauth port numusers 4 ge.1.1
set multiauth port numusers 4 ge.1.2
set multiauth port numusers 4 ge.1.8
set multiauth port numusers 4 ge.1.9
set multiauth port numusers 4 ge.1.11
set multiauth port numusers 4 ge.1.12
set multiauth port numusers 4 ge.1.13
set multiauth port numusers 4 ge.1.14
set multiauth port numusers 4 ge.1.15
set multiauth port numusers 4 ge.1.16
set multiauth port numusers 4 ge.1.17
set multiauth port numusers 4 ge.1.18
set multiauth port numusers 4 ge.1.19
set multiauth port numusers 4 ge.1.20
set multiauth port numusers 4 ge.1.21
set multiauth port numusers 4 ge.1.22
set multiauth port numusers 4 ge.1.23
set multiauth port numusers 4 ge.1.24
set multiauth port numusers 4 ge.1.25
set multiauth port numusers 4 ge.1.26
set multiauth port numusers 4 ge.1.27
set multiauth port numusers 4 ge.1.28
set multiauth port numusers 4 ge.1.29
set multiauth port numusers 4 ge.1.30
set multiauth port numusers 4 ge.1.31
set multiauth port numusers 4 ge.1.32
set multiauth port numusers 4 ge.1.33
set multiauth port numusers 4 ge.1.34
set multiauth port numusers 4 ge.1.35
set multiauth port numusers 4 ge.1.36
set multiauth port numusers 4 ge.1.37
set multiauth port numusers 4 ge.1.38
set multiauth port numusers 4 ge.1.39
set multiauth port numusers 4 ge.1.40
set multiauth port numusers 4 ge.1.41
set multiauth port numusers 4 ge.1.42
set multiauth port numusers 4 ge.1.43
set multiauth port numusers 4 ge.1.44
set multiauth port numusers 4 ge.2.1
set multiauth port numusers 4 ge.2.2
set multiauth port numusers 4 ge.2.7
set multiauth port numusers 4 ge.2.8
set multiauth port numusers 4 ge.2.9
set multiauth port numusers 4 ge.2.11
set multiauth port numusers 4 ge.2.12
set multiauth port numusers 4 ge.2.13
set multiauth port numusers 4 ge.2.14
set multiauth port numusers 4 ge.2.15
set multiauth port numusers 4 ge.2.16
set multiauth port numusers 4 ge.2.17
set multiauth port numusers 4 ge.2.18
set multiauth port numusers 4 ge.2.19
set multiauth port numusers 4 ge.2.20
set multiauth port numusers 4 ge.2.21
set multiauth port numusers 4 ge.2.22
set multiauth port numusers 4 ge.2.23
set multiauth port numusers 4 ge.2.24
set multiauth port numusers 4 ge.2.25
set multiauth port numusers 4 ge.2.26
set multiauth port numusers 4 ge.2.27
set multiauth port numusers 4 ge.2.28
set multiauth port numusers 4 ge.2.29
set multiauth port numusers 4 ge.2.30
set multiauth port numusers 4 ge.2.31
set multiauth port numusers 4 ge.2.32
set multiauth port numusers 4 ge.2.33
set multiauth port numusers 4 ge.2.34
set multiauth port numusers 4 ge.2.35
set multiauth port numusers 4 ge.2.36
set multiauth port numusers 4 ge.2.37
set multiauth port numusers 4 ge.2.38
set multiauth port numusers 4 ge.2.39
set multiauth port numusers 4 ge.2.40
set multiauth port numusers 4 ge.2.41
set multiauth port numusers 4 ge.2.42
set multiauth port numusers 4 ge.2.43
set multiauth port numusers 4 ge.2.44
set multiauth port numusers 4 ge.3.1
set multiauth port numusers 4 ge.3.2
set multiauth port numusers 4 ge.3.7
set multiauth port numusers 4 ge.3.8
set multiauth port numusers 4 ge.3.9
set multiauth port numusers 4 ge.3.10
set multiauth port numusers 4 ge.3.11
set multiauth port numusers 4 ge.3.12
set multiauth port numusers 4 ge.3.13
set multiauth port numusers 4 ge.3.14
set multiauth port numusers 4 ge.3.15
set multiauth port numusers 4 ge.3.16
set multiauth port numusers 4 ge.3.17
set multiauth port numusers 4 ge.3.18
set multiauth port numusers 4 ge.3.19
set multiauth port numusers 4 ge.3.20
set multiauth port numusers 4 ge.3.21
set multiauth port numusers 4 ge.3.22
set multiauth port numusers 4 ge.3.23
set multiauth port numusers 4 ge.3.24
set multiauth port numusers 4 ge.3.25
set multiauth port numusers 4 ge.3.26
set multiauth port numusers 4 ge.3.27
set multiauth port numusers 4 ge.3.28
set multiauth port numusers 4 ge.3.29
set multiauth port numusers 4 ge.3.30
set multiauth port numusers 4 ge.3.31
set multiauth port numusers 4 ge.3.32
set multiauth port numusers 4 ge.3.33
set multiauth port numusers 4 ge.3.34
set multiauth port numusers 4 ge.3.35
set multiauth port numusers 4 ge.3.36
set multiauth port numusers 4 ge.3.37
set multiauth port numusers 4 ge.3.38
set multiauth port numusers 4 ge.3.39
set multiauth port numusers 4 ge.3.40
set multiauth port numusers 4 ge.3.41
set multiauth port numusers 4 ge.3.42
set multiauth port numusers 4 ge.3.43
set multiauth port numusers 4 ge.3.44
set multiauth port numusers 4 ge.4.1
set multiauth port numusers 4 ge.4.2
set multiauth port numusers 4 ge.4.7
set multiauth port numusers 4 ge.4.8
set multiauth port numusers 4 ge.4.10
set multiauth port numusers 4 ge.4.11
set multiauth port numusers 4 ge.4.12
set multiauth port numusers 4 ge.4.13
set multiauth port numusers 4 ge.4.14
set multiauth port numusers 4 ge.4.15
set multiauth port numusers 4 ge.4.16
set multiauth port numusers 4 ge.4.17
set multiauth port numusers 4 ge.4.18
set multiauth port numusers 4 ge.4.19
set multiauth port numusers 4 ge.4.20
set multiauth port numusers 4 ge.4.21
set multiauth port numusers 4 ge.4.22
set multiauth port numusers 4 ge.4.23
set multiauth port numusers 4 ge.4.24
set multiauth port numusers 4 ge.4.25
set multiauth port numusers 4 ge.4.26
set multiauth port numusers 4 ge.4.27
set multiauth port numusers 4 ge.4.28
set multiauth port numusers 4 ge.4.29
set multiauth port numusers 4 ge.4.30
set multiauth port numusers 4 ge.4.31
set multiauth port numusers 4 ge.4.32
set multiauth port numusers 4 ge.4.33
set multiauth port numusers 4 ge.4.34
set multiauth port numusers 4 ge.4.35
set multiauth port numusers 4 ge.4.36
set multiauth port numusers 4 ge.4.37
set multiauth port numusers 4 ge.4.38
set multiauth port numusers 4 ge.4.39
set multiauth port numusers 4 ge.4.40
set multiauth port numusers 4 ge.4.41
set multiauth port numusers 4 ge.4.42
set multiauth port numusers 4 ge.4.43
set multiauth port numusers 4 ge.4.44
set multiauth precedence dot1x mac pwa cep 
!

#newaddrtrap
!

#nodealias
!

#cos state
set cos state enable
!

#cos settings
set cos settings 0 irl-reference 0 
set cos settings 1 irl-reference 1 
set cos settings 2 irl-reference 2 
set cos settings 3 irl-reference 3 
set cos settings 4 irl-reference 4 
set cos settings 5 irl-reference 5 
set cos settings 6 irl-reference 6 
set cos settings 7 irl-reference 7 
set cos settings 8 priority 6 tos-value 184 
set cos settings 9 priority 4 tos-value 104 
set cos settings 10 priority 2 tos-value 80 
set cos settings 11 priority 1 tos-value 56 
!

#cos port-config
!

#cos port-resource
!

#cos reference
!

#policy
set policy profile 1 name "Guest" pvid-status enable pvid 900 cos-status enable cos 11  untagged-vlans 900
set policy profile 2 name "PC" pvid-status enable pvid 300  untagged-vlans 300
set policy profile 3 name "VoIP-nFon" pvid-status enable pvid 401  untagged-vlans 401
set policy profile 4 name "Project" pvid-status enable pvid 600  untagged-vlans 600
set policy profile 5 name "Server" pvid-status enable pvid 200  untagged-vlans 200
set policy profile 6 name "PC-WinXP" pvid-status enable pvid 600  untagged-vlans 600
set policy profile 7 name "Printer" pvid-status enable pvid 100  untagged-vlans 100
set policy profile 8 name "Unregistered" pvid-status enable pvid 900 cos-status enable cos 11  untagged-vlans 900
set policy profile 9 name "Infrastructure" pvid-status enable pvid 100  untagged-vlans 100
set policy profile 10 name "VoIP" pvid-status enable pvid 400  untagged-vlans 400
set policy profile 11 name "Target" pvid-status enable pvid 500  untagged-vlans 500
set policy rule 1 ipsourcesocket 169.254.0.0  mask 16 drop 
set policy rule 1 ipdestsocket 10.0.0.0  mask 8 drop 
set policy rule 1 ipdestsocket 172.16.0.0  mask 12 drop 
set policy rule 1 ipdestsocket 172.25.24.10:53  mask 48 drop 
set policy rule 1 ipdestsocket 172.25.24.10:80  mask 48 forward 
set policy rule 1 ipdestsocket 172.25.24.10:443  mask 48 forward 
set policy rule 1 ipdestsocket 172.25.24.11:53  mask 48 drop 
set policy rule 1 ipdestsocket 172.25.24.11:80  mask 48 forward 
set policy rule 1 ipdestsocket 172.25.24.11:443  mask 48 forward 
set policy rule 1 ipdestsocket 192.168.0.0  mask 16 drop 
set policy rule 1 udpsourceport 67  mask 16 drop 
set policy rule 1 udpsourceport 68  mask 16 forward 
set policy rule 1 ipproto 89  mask 8 drop 
set policy rule 1 ipproto 112  mask 8 drop 
set policy rule 1 icmp6type 134.000  mask 16 drop 
set policy rule 1 ether 0x806  mask 16 forward 
set policy rule 2 ipsourcesocket 10.0.10.10  mask 32 cos 9 
set policy rule 2 ipsourcesocket 10.0.10.37  mask 32 cos 9 
set policy rule 2 ipsourcesocket 10.0.18.10  mask 32 cos 11 
set policy rule 2 ipdestsocket 10.0.10.10  mask 32 cos 9 
set policy rule 2 ipdestsocket 10.0.10.37  mask 32 cos 9 
set policy rule 2 ipdestsocket 10.0.18.10  mask 32 cos 11 
set policy rule 2 udpsourceport 53  mask 16 cos 9 
set policy rule 2 udpsourceport 67  mask 16 drop 
set policy rule 2 udpsourceport 68  mask 16 forward 
set policy rule 2 udpsourceport 88  mask 16 cos 9 
set policy rule 2 udpsourceport 137  mask 16 cos 11 
set policy rule 2 udpsourceport 138  mask 16 cos 11 
set policy rule 2 udpdestport 53  mask 16 cos 9 
set policy rule 2 udpdestport 88  mask 16 cos 9 
set policy rule 2 udpdestport 137  mask 16 cos 11 
set policy rule 2 udpdestport 138  mask 16 cos 11 
set policy rule 2 tcpsourceport 53  mask 16 cos 9 
set policy rule 2 tcpsourceport 88  mask 16 cos 9 
set policy rule 2 tcpsourceport 139  mask 16 cos 11 
set policy rule 2 tcpsourceport 389  mask 16 cos 9 
set policy rule 2 tcpsourceport 445  mask 16 cos 11 
set policy rule 2 tcpsourceport 636  mask 16 cos 9 
set policy rule 2 tcpsourceport 1433  mask 16 cos 9 
set policy rule 2 tcpsourceport 3268  mask 16 cos 9 
set policy rule 2 tcpsourceport 3269  mask 16 cos 9 
set policy rule 2 tcpdestport 53  mask 16 cos 9 
set policy rule 2 tcpdestport 88  mask 16 cos 9 
set policy rule 2 tcpdestport 139  mask 16 cos 11 
set policy rule 2 tcpdestport 389  mask 16 cos 9 
set policy rule 2 tcpdestport 445  mask 16 cos 11 
set policy rule 2 tcpdestport 636  mask 16 cos 9 
set policy rule 2 tcpdestport 1433  mask 16 cos 9 
set policy rule 2 tcpdestport 3268  mask 16 cos 9 
set policy rule 2 tcpdestport 3269  mask 16 cos 9 
set policy rule 2 ipproto 89  mask 8 drop 
set policy rule 2 ipproto 112  mask 8 drop 
set policy rule 2 icmp6type 134.000  mask 16 drop 
set policy rule 2 ether 0x806  mask 16 forward 
set policy rule 3 udpsourceport 68  mask 16 forward 
set policy rule 3 ipproto 17  mask 8 cos 8 
set policy rule 3 ipproto 89  mask 8 drop 
set policy rule 3 ipproto 112  mask 8 drop 
set policy rule 3 icmp6type 134.000  mask 16 drop 
set policy rule 3 ether 0x806  mask 16 forward 
set policy rule 4 udpsourceport 67  mask 16 drop 
set policy rule 4 udpsourceport 68  mask 16 forward 
set policy rule 4 ipproto 89  mask 8 drop 
set policy rule 4 ipproto 112  mask 8 drop 
set policy rule 4 icmp6type 134.000  mask 16 drop 
set policy rule 4 ether 0x806  mask 16 forward 
set policy rule 5 ipsourcesocket 10.0.10.10  mask 32 cos 9 
set policy rule 5 ipsourcesocket 10.0.10.37  mask 32 cos 9 
set policy rule 5 ipsourcesocket 10.0.18.10  mask 32 cos 11 
set policy rule 5 ipdestsocket 10.0.10.10  mask 32 cos 9 
set policy rule 5 ipdestsocket 10.0.10.37  mask 32 cos 9 
set policy rule 5 ipdestsocket 10.0.18.10  mask 32 cos 11 
set policy rule 5 udpsourceport 53  mask 16 cos 9 
set policy rule 5 udpsourceport 68  mask 16 forward 
set policy rule 5 udpsourceport 88  mask 16 cos 9 
set policy rule 5 udpsourceport 137  mask 16 cos 11 
set policy rule 5 udpsourceport 138  mask 16 cos 11 
set policy rule 5 udpdestport 53  mask 16 cos 9 
set policy rule 5 udpdestport 88  mask 16 cos 9 
set policy rule 5 udpdestport 137  mask 16 cos 11 
set policy rule 5 udpdestport 138  mask 16 cos 11 
set policy rule 5 tcpsourceport 53  mask 16 cos 9 
set policy rule 5 tcpsourceport 88  mask 16 cos 9 
set policy rule 5 tcpsourceport 139  mask 16 cos 11 
set policy rule 5 tcpsourceport 389  mask 16 cos 9 
set policy rule 5 tcpsourceport 445  mask 16 cos 11 
set policy rule 5 tcpsourceport 636  mask 16 cos 9 
set policy rule 5 tcpsourceport 1433  mask 16 cos 9 
set policy rule 5 tcpsourceport 3268  mask 16 cos 9 
set policy rule 5 tcpsourceport 3269  mask 16 cos 9 
set policy rule 5 tcpdestport 53  mask 16 cos 9 
set policy rule 5 tcpdestport 88  mask 16 cos 9 
set policy rule 5 tcpdestport 139  mask 16 cos 11 
set policy rule 5 tcpdestport 389  mask 16 cos 9 
set policy rule 5 tcpdestport 445  mask 16 cos 11 
set policy rule 5 tcpdestport 636  mask 16 cos 9 
set policy rule 5 tcpdestport 1433  mask 16 cos 9 
set policy rule 5 tcpdestport 3268  mask 16 cos 9 
set policy rule 5 tcpdestport 3269  mask 16 cos 9 
set policy rule 5 ipproto 89  mask 8 drop 
set policy rule 5 ipproto 112  mask 8 drop 
set policy rule 5 icmp6type 134.000  mask 16 drop 
set policy rule 5 ether 0x806  mask 16 forward 
set policy rule 6 ipdestsocket 10.0.0.0  mask 8 forward 
set policy rule 6 ipdestsocket 172.16.0.0  mask 12 forward 
set policy rule 6 ipdestsocket 213.95.163.176  mask 32 forward 
set policy rule 6 ipdestsocket 213.95.163.183  mask 32 forward 
set policy rule 6 ipdestsocket 213.95.163.185  mask 32 forward 
set policy rule 6 udpsourceport 67  mask 16 drop 
set policy rule 6 udpsourceport 68  mask 16 forward 
set policy rule 6 ipproto 89  mask 8 drop 
set policy rule 6 ipproto 112  mask 8 drop 
set policy rule 6 icmp6type 134.000  mask 16 drop 
set policy rule 6 ether 0x800  mask 16 drop 
set policy rule 6 ether 0x806  mask 16 forward 
set policy rule 7 udpsourceport 67  mask 16 drop 
set policy rule 7 udpsourceport 68  mask 16 forward 
set policy rule 7 ipproto 89  mask 8 drop 
set policy rule 7 ipproto 112  mask 8 drop 
set policy rule 7 icmp6type 134.000  mask 16 drop 
set policy rule 7 ether 0x806  mask 16 forward 
set policy rule 8 ipdestsocket 62.128.1.42:53  mask 48 drop 
set policy rule 8 ipdestsocket 62.128.1.53:53  mask 48 drop 
set policy rule 8 ipdestsocket 172.25.24.10:53  mask 48 forward 
set policy rule 8 ipdestsocket 172.25.24.10:80  mask 48 forward 
set policy rule 8 ipdestsocket 172.25.24.10:443  mask 48 forward 
set policy rule 8 ipdestsocket 172.25.24.11:53  mask 48 forward 
set policy rule 8 ipdestsocket 172.25.24.11:80  mask 48 forward 
set policy rule 8 ipdestsocket 172.25.24.11:443  mask 48 forward 
set policy rule 8 udpsourceport 67  mask 16 drop 
set policy rule 8 udpsourceport 68  mask 16 forward 
set policy rule 8 ipproto 89  mask 8 drop 
set policy rule 8 ipproto 112  mask 8 drop 
set policy rule 8 icmp6type 134.000  mask 16 drop 
set policy rule 8 ether 0x800  mask 16 drop 
set policy rule 8 ether 0x806  mask 16 forward 
set policy rule 8 ether 0x86DD  mask 16 drop 
set policy rule 9 udpsourceport 67  mask 16 drop 
set policy rule 9 udpsourceport 68  mask 16 forward 
set policy rule 9 ipproto 89  mask 8 drop 
set policy rule 9 ipproto 112  mask 8 drop 
set policy rule 9 icmp6type 134.000  mask 16 drop 
set policy rule 9 ether 0x806  mask 16 forward 
set policy rule 10 udpsourceport 68  mask 16 forward 
set policy rule 10 ipproto 17  mask 8 cos 8 
set policy rule 10 ipproto 89  mask 8 drop 
set policy rule 10 ipproto 112  mask 8 drop 
set policy rule 10 icmp6type 134.000  mask 16 drop 
set policy rule 10 ether 0x806  mask 16 forward 
set policy rule 11 udpsourceport 67  mask 16 drop 
set policy rule 11 udpsourceport 68  mask 16 forward 
set policy rule 11 ipproto 89  mask 8 drop 
set policy rule 11 ipproto 112  mask 8 drop 
set policy rule 11 icmp6type 134.000  mask 16 drop 
set policy rule 11 ether 0x806  mask 16 forward 
!

#port
clear port advertise ge.1.1 pause
clear port advertise ge.1.2 pause
clear port advertise ge.1.3 pause
clear port advertise ge.1.4 pause
clear port advertise ge.1.5 pause
clear port advertise ge.1.6 pause
clear port advertise ge.1.7 pause
clear port advertise ge.1.8 pause
clear port advertise ge.1.9 pause
clear port advertise ge.1.10 pause
clear port advertise ge.1.11 pause
clear port advertise ge.1.12 pause
clear port advertise ge.1.13 pause
clear port advertise ge.1.14 pause
clear port advertise ge.1.15 pause
clear port advertise ge.1.16 pause
clear port advertise ge.1.17 pause
clear port advertise ge.1.18 pause
clear port advertise ge.1.19 pause
clear port advertise ge.1.20 pause
clear port advertise ge.1.21 pause
clear port advertise ge.1.22 pause
clear port advertise ge.1.23 pause
clear port advertise ge.1.24 pause
clear port advertise ge.1.25 pause
clear port advertise ge.1.26 pause
clear port advertise ge.1.27 pause
clear port advertise ge.1.28 pause
clear port advertise ge.1.29 pause
clear port advertise ge.1.30 pause
clear port advertise ge.1.31 pause
clear port advertise ge.1.32 pause
clear port advertise ge.1.33 pause
clear port advertise ge.1.34 pause
clear port advertise ge.1.35 pause
clear port advertise ge.1.36 pause
clear port advertise ge.1.37 pause
clear port advertise ge.1.38 pause
clear port advertise ge.1.39 pause
clear port advertise ge.1.40 pause
clear port advertise ge.1.41 pause
clear port advertise ge.1.42 pause
clear port advertise ge.1.43 pause
clear port advertise ge.1.44 pause
clear port advertise ge.1.45 pause
clear port advertise ge.1.46 pause
clear port advertise ge.1.47 pause
clear port advertise ge.1.48 pause
clear port advertise ge.2.1 pause
clear port advertise ge.2.2 pause
clear port advertise ge.2.3 pause
clear port advertise ge.2.4 pause
clear port advertise ge.2.5 pause
clear port advertise ge.2.6 pause
clear port advertise ge.2.7 pause
clear port advertise ge.2.8 pause
clear port advertise ge.2.9 pause
clear port advertise ge.2.10 pause
clear port advertise ge.2.11 pause
clear port advertise ge.2.12 pause
clear port advertise ge.2.13 pause
clear port advertise ge.2.14 pause
clear port advertise ge.2.15 pause
clear port advertise ge.2.16 pause
clear port advertise ge.2.17 pause
clear port advertise ge.2.18 pause
clear port advertise ge.2.19 pause
clear port advertise ge.2.20 pause
clear port advertise ge.2.21 pause
clear port advertise ge.2.22 pause
clear port advertise ge.2.23 pause
clear port advertise ge.2.24 pause
clear port advertise ge.2.25 pause
clear port advertise ge.2.26 pause
clear port advertise ge.2.27 pause
clear port advertise ge.2.28 pause
clear port advertise ge.2.29 pause
clear port advertise ge.2.30 pause
clear port advertise ge.2.31 pause
clear port advertise ge.2.32 pause
clear port advertise ge.2.33 pause
clear port advertise ge.2.34 pause
clear port advertise ge.2.35 pause
clear port advertise ge.2.36 pause
clear port advertise ge.2.37 pause
clear port advertise ge.2.38 pause
clear port advertise ge.2.39 pause
clear port advertise ge.2.40 pause
clear port advertise ge.2.41 pause
clear port advertise ge.2.42 pause
clear port advertise ge.2.43 pause
clear port advertise ge.2.44 pause
clear port advertise ge.2.45 pause
clear port advertise ge.2.46 pause
clear port advertise ge.2.47 pause
clear port advertise ge.2.48 pause
clear port advertise ge.3.1 pause
clear port advertise ge.3.2 pause
clear port advertise ge.3.3 pause
clear port advertise ge.3.4 pause
clear port advertise ge.3.5 pause
clear port advertise ge.3.6 pause
clear port advertise ge.3.7 pause
clear port advertise ge.3.8 pause
clear port advertise ge.3.9 pause
clear port advertise ge.3.10 pause
clear port advertise ge.3.11 pause
clear port advertise ge.3.12 pause
clear port advertise ge.3.13 pause
clear port advertise ge.3.14 pause
clear port advertise ge.3.15 pause
clear port advertise ge.3.16 pause
clear port advertise ge.3.17 pause
clear port advertise ge.3.18 pause
clear port advertise ge.3.19 pause
clear port advertise ge.3.20 pause
clear port advertise ge.3.21 pause
clear port advertise ge.3.22 pause
clear port advertise ge.3.23 pause
clear port advertise ge.3.24 pause
clear port advertise ge.3.25 pause
clear port advertise ge.3.26 pause
clear port advertise ge.3.27 pause
clear port advertise ge.3.28 pause
clear port advertise ge.3.29 pause
clear port advertise ge.3.30 pause
clear port advertise ge.3.31 pause
clear port advertise ge.3.32 pause
clear port advertise ge.3.33 pause
clear port advertise ge.3.34 pause
clear port advertise ge.3.35 pause
clear port advertise ge.3.36 pause
clear port advertise ge.3.37 pause
clear port advertise ge.3.38 pause
clear port advertise ge.3.39 pause
clear port advertise ge.3.40 pause
clear port advertise ge.3.41 pause
clear port advertise ge.3.42 pause
clear port advertise ge.3.43 pause
clear port advertise ge.3.44 pause
clear port advertise ge.3.45 pause
clear port advertise ge.3.46 pause
clear port advertise ge.3.47 pause
clear port advertise ge.3.48 pause
clear port advertise ge.4.1 pause
clear port advertise ge.4.2 pause
clear port advertise ge.4.3 pause
clear port advertise ge.4.4 pause
clear port advertise ge.4.5 pause
clear port advertise ge.4.6 pause
clear port advertise ge.4.7 pause
clear port advertise ge.4.8 pause
clear port advertise ge.4.9 pause
clear port advertise ge.4.10 pause
clear port advertise ge.4.11 pause
clear port advertise ge.4.12 pause
clear port advertise ge.4.13 pause
clear port advertise ge.4.14 pause
clear port advertise ge.4.15 pause
clear port advertise ge.4.16 pause
clear port advertise ge.4.17 pause
clear port advertise ge.4.18 pause
clear port advertise ge.4.19 pause
clear port advertise ge.4.20 pause
clear port advertise ge.4.21 pause
clear port advertise ge.4.22 pause
clear port advertise ge.4.23 pause
clear port advertise ge.4.24 pause
clear port advertise ge.4.25 pause
clear port advertise ge.4.26 pause
clear port advertise ge.4.27 pause
clear port advertise ge.4.28 pause
clear port advertise ge.4.29 pause
clear port advertise ge.4.30 pause
clear port advertise ge.4.31 pause
clear port advertise ge.4.32 pause
clear port advertise ge.4.33 pause
clear port advertise ge.4.34 pause
clear port advertise ge.4.35 pause
clear port advertise ge.4.36 pause
clear port advertise ge.4.37 pause
clear port advertise ge.4.38 pause
clear port advertise ge.4.39 pause
clear port advertise ge.4.40 pause
clear port advertise ge.4.41 pause
clear port advertise ge.4.42 pause
clear port advertise ge.4.43 pause
clear port advertise ge.4.44 pause
clear port advertise ge.4.45 pause
clear port advertise ge.4.46 pause
clear port advertise ge.4.47 pause
clear port advertise ge.4.48 pause
set port lacp port ge.1.45 aadminkey 1
set port lacp port ge.1.46 aadminkey 2
set port lacp port ge.1.47 aadminkey 3
set port lacp port ge.1.48 aadminkey 4
set port lacp port ge.2.45 aadminkey 1
set port lacp port ge.2.46 aadminkey 2
set port lacp port ge.2.47 aadminkey 3
set port lacp port ge.2.48 aadminkey 4
set port lacp port ge.3.45 aadminkey 1
set port lacp port ge.3.46 aadminkey 2
set port lacp port ge.3.47 aadminkey 3
set port lacp port ge.3.48 aadminkey 4
set port lacp port ge.4.45 aadminkey 1
set port lacp port ge.4.46 aadminkey 2
set port lacp port ge.4.47 aadminkey 3
set port lacp port ge.4.48 aadminkey 4
set port lacp port ge.1.45 enable
set port lacp port ge.1.46 enable
set port lacp port ge.1.47 enable
set port lacp port ge.1.48 enable
set port lacp port ge.2.45 enable
set port lacp port ge.2.46 enable
set port lacp port ge.2.47 enable
set port lacp port ge.2.48 enable
set port lacp port ge.3.45 enable
set port lacp port ge.3.46 enable
set port lacp port ge.3.47 enable
set port lacp port ge.3.48 enable
set port lacp port ge.4.45 enable
set port lacp port ge.4.46 enable
set port lacp port ge.4.47 enable
set port lacp port ge.4.48 enable
set port alias ge.1.1 "FW_Primary"
set port alias ge.1.2 "FW_Guest"
set port alias ge.1.3 "WLAN"
set port alias ge.1.4 "WLAN"
set port alias ge.1.5 "WLAN"
set port alias ge.1.6 "WLAN"
set port alias ge.1.7 "NFON_RaspB"
set port alias ge.1.8 "nac_port"
set port alias ge.1.9 "nac_port"
set port alias ge.1.10 "nac_port"
set port alias ge.1.11 "nac_port"
set port alias ge.1.12 "nac_port"
set port alias ge.1.13 "nac_port"
set port alias ge.1.14 "nac_port"
set port alias ge.1.15 "nac_port"
set port alias ge.1.16 "nac_port"
set port alias ge.1.17 "nac_port"
set port alias ge.1.18 "nac_port"
set port alias ge.1.19 "nac_port"
set port alias ge.1.20 "nac_port"
set port alias ge.1.21 "nac_port"
set port alias ge.1.22 "nac_port"
set port alias ge.1.23 "nac_port"
set port alias ge.1.24 "nac_port"
set port alias ge.1.25 "nac_port"
set port alias ge.1.26 "nac_port"
set port alias ge.1.27 "nac_port"
set port alias ge.1.28 "nac_port"
set port alias ge.1.29 "nac_port"
set port alias ge.1.30 "nac_port"
set port alias ge.1.31 "nac_port"
set port alias ge.1.32 "nac_port"
set port alias ge.1.33 "nac_port"
set port alias ge.1.34 "nac_port"
set port alias ge.1.35 "nac_port"
set port alias ge.1.36 "nac_port"
set port alias ge.1.37 "nac_port"
set port alias ge.1.38 "nac_port"
set port alias ge.1.39 "nac_port"
set port alias ge.1.40 "nac_port"
set port alias ge.1.41 "nac_port"
set port alias ge.1.42 "nac_port"
set port alias ge.1.43 "nac_port"
set port alias ge.1.44 "nac_port"
set port alias ge.1.45 "Uplink_1"
set port alias ge.1.46 "inblr1sw004"
set port alias ge.1.47 "inblr1sw003"
set port alias ge.1.48 "inblr1sw002"
set port alias ge.2.1 "FW_Secondary"
set port alias ge.2.2 "FW_Guest"
set port alias ge.2.3 "WLAN"
set port alias ge.2.4 "WLAN"
set port alias ge.2.5 "WLAN"
set port alias ge.2.6 "WLAN"
set port alias ge.2.7 "nac_port"
set port alias ge.2.8 "nac_port"
set port alias ge.2.9 "nac_port"
set port alias ge.2.10 "nac_port"
set port alias ge.2.11 "nac_port"
set port alias ge.2.12 "nac_port"
set port alias ge.2.13 "nac_port"
set port alias ge.2.14 "nac_port"
set port alias ge.2.15 "nac_port"
set port alias ge.2.16 "nac_port"
set port alias ge.2.17 "nac_port"
set port alias ge.2.18 "nac_port"
set port alias ge.2.19 "nac_port"
set port alias ge.2.20 "nac_port"
set port alias ge.2.21 "nac_port"
set port alias ge.2.22 "nac_port"
set port alias ge.2.23 "nac_port"
set port alias ge.2.24 "nac_port"
set port alias ge.2.25 "nac_port"
set port alias ge.2.26 "nac_port"
set port alias ge.2.27 "nac_port"
set port alias ge.2.28 "nac_port"
set port alias ge.2.29 "nac_port"
set port alias ge.2.30 "nac_port"
set port alias ge.2.31 "nac_port"
set port alias ge.2.32 "nac_port"
set port alias ge.2.33 "nac_port"
set port alias ge.2.34 "nac_port"
set port alias ge.2.35 "nac_port"
set port alias ge.2.36 "nac_port"
set port alias ge.2.37 "nac_port"
set port alias ge.2.38 "nac_port"
set port alias ge.2.39 "nac_port"
set port alias ge.2.40 "nac_port"
set port alias ge.2.41 "nac_port"
set port alias ge.2.42 "nac_port"
set port alias ge.2.43 "nac_port"
set port alias ge.2.44 "nac_port"
set port alias ge.2.45 "Uplink_1"
set port alias ge.2.46 "inblr1sw004"
set port alias ge.2.47 "inblr1sw003"
set port alias ge.2.48 "inblr1sw002"
set port alias ge.3.46 "inblr1sw004"
set port alias ge.3.47 "inblr1sw003"
set port alias ge.4.3 "WLAN"
set port alias ge.4.4 "WLAN"
set port alias ge.4.5 "WLAN"
set port alias ge.4.6 "WLAN"
set port alias ge.4.45 "Uplink_1"
set port alias ge.4.46 "inblr1sw004"
set port alias ge.4.47 "inblr1sw003"
set port alias ge.4.48 "Uplink_4"
set port alias lag.0.2 "inblr1sw004"
set port alias lag.0.3 "inblr1sw003"
set port alias lag.0.4 "inblr1sw002"
set port discard ge.1.1 tagged
set port discard ge.1.2 tagged
set port discard ge.1.45 untagged
set port discard ge.1.46 untagged
set port discard ge.1.47 untagged
set port discard ge.1.48 untagged
set port discard ge.2.1 tagged
set port discard ge.2.2 tagged
set port discard ge.2.45 untagged
set port discard ge.2.46 untagged
set port discard ge.2.47 untagged
set port discard ge.2.48 untagged
set port discard ge.3.45 untagged
set port discard ge.3.46 untagged
set port discard ge.3.47 untagged
set port discard ge.3.48 untagged
set port discard ge.4.45 untagged
set port discard ge.4.46 untagged
set port discard ge.4.47 untagged
set port discard ge.4.48 untagged
set port discard lag.0.1 untagged
set port discard lag.0.2 untagged
set port discard lag.0.3 untagged
set port discard lag.0.4 untagged
set port discard lag.0.5 untagged
set port discard lag.0.6 untagged
set port ingress-filter ge.1.1 enable
set port ingress-filter ge.1.2 enable
set port ingress-filter ge.1.3 enable
set port ingress-filter ge.1.4 enable
set port ingress-filter ge.1.5 enable
set port ingress-filter ge.1.6 enable
set port ingress-filter ge.1.45 enable
set port ingress-filter ge.1.46 enable
set port ingress-filter ge.1.47 enable
set port ingress-filter ge.1.48 enable
set port ingress-filter ge.2.1 enable
set port ingress-filter ge.2.2 enable
set port ingress-filter ge.2.3 enable
set port ingress-filter ge.2.4 enable
set port ingress-filter ge.2.5 enable
set port ingress-filter ge.2.6 enable
set port ingress-filter ge.2.45 enable
set port ingress-filter ge.2.46 enable
set port ingress-filter ge.2.47 enable
set port ingress-filter ge.2.48 enable
set port ingress-filter ge.3.45 enable
set port ingress-filter ge.3.46 enable
set port ingress-filter ge.3.47 enable
set port ingress-filter ge.3.48 enable
set port ingress-filter ge.4.45 enable
set port ingress-filter ge.4.46 enable
set port ingress-filter ge.4.47 enable
set port ingress-filter ge.4.48 enable
set port ingress-filter lag.0.1 enable
set port ingress-filter lag.0.2 enable
set port ingress-filter lag.0.3 enable
set port ingress-filter lag.0.4 enable
set port ingress-filter lag.0.5 enable
set port ingress-filter lag.0.6 enable
set port vlan ge.1.1 1000 
set port vlan ge.1.2 900 
set port vlan ge.1.3 302 
set port vlan ge.1.4 302 
set port vlan ge.1.6 302 
set port vlan ge.1.7 601 
set port vlan ge.1.10 601 
set port vlan ge.1.36 100 
set port vlan ge.2.1 1000 
set port vlan ge.2.2 900 
set port vlan ge.2.3 302 
set port vlan ge.2.4 302 
set port vlan ge.2.5 302 
set port vlan ge.2.6 302 
set port vlan ge.2.10 601 
set port mirroring create ge.1.1 ge.4.9
set port mirroring enable ge.1.1 ge.4.9
set port trap  ge.1.3 disable
set port trap  ge.1.4 disable
set port trap  ge.1.5 disable
set port trap  ge.1.6 disable
set port trap  ge.1.7 disable
set port trap  ge.1.8 disable
set port trap  ge.1.9 disable
set port trap  ge.1.10 disable
set port trap  ge.1.11 disable
set port trap  ge.1.12 disable
set port trap  ge.1.13 disable
set port trap  ge.1.14 disable
set port trap  ge.1.15 disable
set port trap  ge.1.16 disable
set port trap  ge.1.17 disable
set port trap  ge.1.18 disable
set port trap  ge.1.19 disable
set port trap  ge.1.20 disable
set port trap  ge.1.21 disable
set port trap  ge.1.22 disable
set port trap  ge.1.23 disable
set port trap  ge.1.24 disable
set port trap  ge.1.25 disable
set port trap  ge.1.26 disable
set port trap  ge.1.27 disable
set port trap  ge.1.28 disable
set port trap  ge.1.29 disable
set port trap  ge.1.30 disable
set port trap  ge.1.31 disable
set port trap  ge.1.32 disable
set port trap  ge.1.33 disable
set port trap  ge.1.34 disable
set port trap  ge.1.35 disable
set port trap  ge.1.36 disable
set port trap  ge.1.37 disable
set port trap  ge.1.38 disable
set port trap  ge.1.39 disable
set port trap  ge.1.40 disable
set port trap  ge.1.41 disable
set port trap  ge.1.42 disable
set port trap  ge.1.43 disable
set port trap  ge.1.44 disable
set port trap  ge.2.3 disable
set port trap  ge.2.4 disable
set port trap  ge.2.5 disable
set port trap  ge.2.6 disable
set port trap  ge.2.7 disable
set port trap  ge.2.8 disable
set port trap  ge.2.9 disable
set port trap  ge.2.10 disable
set port trap  ge.2.11 disable
set port trap  ge.2.12 disable
set port trap  ge.2.13 disable
set port trap  ge.2.14 disable
set port trap  ge.2.15 disable
set port trap  ge.2.16 disable
set port trap  ge.2.17 disable
set port trap  ge.2.18 disable
set port trap  ge.2.19 disable
set port trap  ge.2.20 disable
set port trap  ge.2.21 disable
set port trap  ge.2.22 disable
set port trap  ge.2.23 disable
set port trap  ge.2.24 disable
set port trap  ge.2.25 disable
set port trap  ge.2.26 disable
set port trap  ge.2.27 disable
set port trap  ge.2.28 disable
set port trap  ge.2.29 disable
set port trap  ge.2.30 disable
set port trap  ge.2.31 disable
set port trap  ge.2.32 disable
set port trap  ge.2.33 disable
set port trap  ge.2.34 disable
set port trap  ge.2.35 disable
set port trap  ge.2.36 disable
set port trap  ge.2.37 disable
set port trap  ge.2.38 disable
set port trap  ge.2.39 disable
set port trap  ge.2.40 disable
set port trap  ge.2.41 disable
set port trap  ge.2.42 disable
set port trap  ge.2.43 disable
set port trap  ge.2.44 disable
set port trap  ge.3.1 disable
set port trap  ge.3.2 disable
set port trap  ge.3.3 disable
set port trap  ge.3.4 disable
set port trap  ge.3.5 disable
set port trap  ge.3.6 disable
set port trap  ge.3.7 disable
set port trap  ge.3.8 disable
set port trap  ge.3.9 disable
set port trap  ge.3.10 disable
set port trap  ge.3.11 disable
set port trap  ge.3.12 disable
set port trap  ge.3.13 disable
set port trap  ge.3.14 disable
set port trap  ge.3.15 disable
set port trap  ge.3.16 disable
set port trap  ge.3.17 disable
set port trap  ge.3.18 disable
set port trap  ge.3.19 disable
set port trap  ge.3.20 disable
set port trap  ge.3.21 disable
set port trap  ge.3.22 disable
set port trap  ge.3.23 disable
set port trap  ge.3.24 disable
set port trap  ge.3.25 disable
set port trap  ge.3.26 disable
set port trap  ge.3.27 disable
set port trap  ge.3.28 disable
set port trap  ge.3.29 disable
set port trap  ge.3.30 disable
set port trap  ge.3.31 disable
set port trap  ge.3.32 disable
set port trap  ge.3.33 disable
set port trap  ge.3.34 disable
set port trap  ge.3.35 disable
set port trap  ge.3.36 disable
set port trap  ge.3.37 disable
set port trap  ge.3.38 disable
set port trap  ge.3.39 disable
set port trap  ge.3.40 disable
set port trap  ge.3.41 disable
set port trap  ge.3.42 disable
set port trap  ge.3.43 disable
set port trap  ge.3.44 disable
set port trap  ge.4.1 disable
set port trap  ge.4.2 disable
set port trap  ge.4.3 disable
set port trap  ge.4.4 disable
set port trap  ge.4.5 disable
set port trap  ge.4.6 disable
set port trap  ge.4.7 disable
set port trap  ge.4.8 disable
set port trap  ge.4.9 disable
set port trap  ge.4.10 disable
set port trap  ge.4.11 disable
set port trap  ge.4.12 disable
set port trap  ge.4.13 disable
set port trap  ge.4.14 disable
set port trap  ge.4.15 disable
set port trap  ge.4.16 disable
set port trap  ge.4.17 disable
set port trap  ge.4.18 disable
set port trap  ge.4.19 disable
set port trap  ge.4.20 disable
set port trap  ge.4.21 disable
set port trap  ge.4.22 disable
set port trap  ge.4.23 disable
set port trap  ge.4.24 disable
set port trap  ge.4.25 disable
set port trap  ge.4.26 disable
set port trap  ge.4.27 disable
set port trap  ge.4.28 disable
set port trap  ge.4.29 disable
set port trap  ge.4.30 disable
set port trap  ge.4.31 disable
set port trap  ge.4.32 disable
set port trap  ge.4.33 disable
set port trap  ge.4.34 disable
set port trap  ge.4.35 disable
set port trap  ge.4.36 disable
set port trap  ge.4.37 disable
set port trap  ge.4.38 disable
set port trap  ge.4.39 disable
set port trap  ge.4.40 disable
set port trap  ge.4.41 disable
set port trap  ge.4.42 disable
set port trap  ge.4.43 disable
set port trap  ge.4.44 disable
set port trap  lag.0.1 disable
set port trap  lag.0.2 disable
set port trap  lag.0.3 disable
set port trap  lag.0.4 disable
set port trap  lag.0.5 disable
set port trap  lag.0.6 disable
!

#prompt
set prompt "inblr1sw001"
!

#pwa
set pwa portcontrol enable ge.1.8 
set pwa portcontrol enable ge.1.9 
set pwa portcontrol enable ge.1.11 
set pwa portcontrol enable ge.1.12 
set pwa portcontrol enable ge.1.13 
set pwa portcontrol enable ge.1.14 
set pwa portcontrol enable ge.1.15 
set pwa portcontrol enable ge.1.16 
set pwa portcontrol enable ge.1.17 
set pwa portcontrol enable ge.1.18 
set pwa portcontrol enable ge.1.19 
set pwa portcontrol enable ge.1.20 
set pwa portcontrol enable ge.1.21 
set pwa portcontrol enable ge.1.22 
set pwa portcontrol enable ge.1.23 
set pwa portcontrol enable ge.1.24 
set pwa portcontrol enable ge.1.25 
set pwa portcontrol enable ge.1.26 
set pwa portcontrol enable ge.1.27 
set pwa portcontrol enable ge.1.28 
set pwa portcontrol enable ge.1.29 
set pwa portcontrol enable ge.1.30 
set pwa portcontrol enable ge.1.31 
set pwa portcontrol enable ge.1.32 
set pwa portcontrol enable ge.1.33 
set pwa portcontrol enable ge.1.34 
set pwa portcontrol enable ge.1.35 
set pwa portcontrol enable ge.1.36 
set pwa portcontrol enable ge.1.37 
set pwa portcontrol enable ge.1.38 
set pwa portcontrol enable ge.1.39 
set pwa portcontrol enable ge.1.40 
set pwa portcontrol enable ge.1.41 
set pwa portcontrol enable ge.1.42 
set pwa portcontrol enable ge.1.43 
set pwa portcontrol enable ge.1.44 
set pwa portcontrol enable ge.2.7 
set pwa portcontrol enable ge.2.8 
set pwa portcontrol enable ge.2.9 
set pwa portcontrol enable ge.2.11 
set pwa portcontrol enable ge.2.12 
set pwa portcontrol enable ge.2.13 
set pwa portcontrol enable ge.2.14 
set pwa portcontrol enable ge.2.15 
set pwa portcontrol enable ge.2.16 
set pwa portcontrol enable ge.2.17 
set pwa portcontrol enable ge.2.18 
set pwa portcontrol enable ge.2.19 
set pwa portcontrol enable ge.2.20 
set pwa portcontrol enable ge.2.21 
set pwa portcontrol enable ge.2.22 
set pwa portcontrol enable ge.2.23 
set pwa portcontrol enable ge.2.24 
set pwa portcontrol enable ge.2.25 
set pwa portcontrol enable ge.2.26 
set pwa portcontrol enable ge.2.27 
set pwa portcontrol enable ge.2.28 
set pwa portcontrol enable ge.2.29 
set pwa portcontrol enable ge.2.30 
set pwa portcontrol enable ge.2.31 
set pwa portcontrol enable ge.2.32 
set pwa portcontrol enable ge.2.33 
set pwa portcontrol enable ge.2.34 
set pwa portcontrol enable ge.2.35 
set pwa portcontrol enable ge.2.36 
set pwa portcontrol enable ge.2.37 
set pwa portcontrol enable ge.2.38 
set pwa portcontrol enable ge.2.39 
set pwa portcontrol enable ge.2.40 
set pwa portcontrol enable ge.2.41 
set pwa portcontrol enable ge.2.42 
set pwa portcontrol enable ge.2.43 
set pwa portcontrol enable ge.2.44 
set pwa portcontrol enable ge.3.1 
set pwa portcontrol enable ge.3.2 
set pwa portcontrol enable ge.3.3 
set pwa portcontrol enable ge.3.4 
set pwa portcontrol enable ge.3.5 
set pwa portcontrol enable ge.3.6 
set pwa portcontrol enable ge.3.7 
set pwa portcontrol enable ge.3.8 
set pwa portcontrol enable ge.3.9 
set pwa portcontrol enable ge.3.10 
set pwa portcontrol enable ge.3.11 
set pwa portcontrol enable ge.3.12 
set pwa portcontrol enable ge.3.13 
set pwa portcontrol enable ge.3.14 
set pwa portcontrol enable ge.3.15 
set pwa portcontrol enable ge.3.16 
set pwa portcontrol enable ge.3.17 
set pwa portcontrol enable ge.3.18 
set pwa portcontrol enable ge.3.19 
set pwa portcontrol enable ge.3.20 
set pwa portcontrol enable ge.3.21 
set pwa portcontrol enable ge.3.22 
set pwa portcontrol enable ge.3.23 
set pwa portcontrol enable ge.3.24 
set pwa portcontrol enable ge.3.25 
set pwa portcontrol enable ge.3.26 
set pwa portcontrol enable ge.3.27 
set pwa portcontrol enable ge.3.28 
set pwa portcontrol enable ge.3.29 
set pwa portcontrol enable ge.3.30 
set pwa portcontrol enable ge.3.31 
set pwa portcontrol enable ge.3.32 
set pwa portcontrol enable ge.3.33 
set pwa portcontrol enable ge.3.34 
set pwa portcontrol enable ge.3.35 
set pwa portcontrol enable ge.3.36 
set pwa portcontrol enable ge.3.37 
set pwa portcontrol enable ge.3.38 
set pwa portcontrol enable ge.3.39 
set pwa portcontrol enable ge.3.40 
set pwa portcontrol enable ge.3.41 
set pwa portcontrol enable ge.3.42 
set pwa portcontrol enable ge.3.43 
set pwa portcontrol enable ge.3.44 
set pwa portcontrol enable ge.4.1 
set pwa portcontrol enable ge.4.2 
set pwa portcontrol enable ge.4.3 
set pwa portcontrol enable ge.4.4 
set pwa portcontrol enable ge.4.5 
set pwa portcontrol enable ge.4.6 
set pwa portcontrol enable ge.4.7 
set pwa portcontrol enable ge.4.8 
set pwa portcontrol enable ge.4.10 
set pwa portcontrol enable ge.4.11 
set pwa portcontrol enable ge.4.12 
set pwa portcontrol enable ge.4.13 
set pwa portcontrol enable ge.4.14 
set pwa portcontrol enable ge.4.15 
set pwa portcontrol enable ge.4.16 
set pwa portcontrol enable ge.4.17 
set pwa portcontrol enable ge.4.18 
set pwa portcontrol enable ge.4.19 
set pwa portcontrol enable ge.4.20 
set pwa portcontrol enable ge.4.21 
set pwa portcontrol enable ge.4.22 
set pwa portcontrol enable ge.4.23 
set pwa portcontrol enable ge.4.24 
set pwa portcontrol enable ge.4.25 
set pwa portcontrol enable ge.4.26 
set pwa portcontrol enable ge.4.27 
set pwa portcontrol enable ge.4.28 
set pwa portcontrol enable ge.4.29 
set pwa portcontrol enable ge.4.30 
set pwa portcontrol enable ge.4.31 
set pwa portcontrol enable ge.4.32 
set pwa portcontrol enable ge.4.33 
set pwa portcontrol enable ge.4.34 
set pwa portcontrol enable ge.4.35 
set pwa portcontrol enable ge.4.36 
set pwa portcontrol enable ge.4.37 
set pwa portcontrol enable ge.4.38 
set pwa portcontrol enable ge.4.39 
set pwa portcontrol enable ge.4.40 
set pwa portcontrol enable ge.4.41 
set pwa portcontrol enable ge.4.42 
set pwa portcontrol enable ge.4.43 
set pwa portcontrol enable ge.4.44 
!

#sflow
!

#txqmonitor
!

#radius
set radius enable
set radius retries 2
set radius timeout 5
set radius accounting enable
set radius accounting server 10.0.11.44 1813 :85f7e960c85d925707c8a18a287809ab8c93db757fd1537210a7bf242a50cf5d3a164544135bb329bb:
set radius server 1 10.0.11.44 1812 :85f7e960c85d925707c8a18a287809ab8c93db757fd1537210a7bf242a50cf5d3a164544135bb329bb: realm any
set radius server 2 10.0.8.40 1812 :85f7e960c85d925707c8a18a287809ab8c93db757fd1537210a7bf242a50cf5d3a164544135bb329bb: realm any
!

#rmon stats
!

#rmon alarm
!

#rmon capture
!

#rmon channel
!

#rmon event
!

#rmon filter
!

#rmon history
!

#snmp 
clear snmp access ro security-model v1 
clear snmp access ro security-model v2c 
clear snmp access public security-model v1 
clear snmp access public security-model v2c
set snmp access mgmt security-model usm privacy exact read All write All notify All nonvolatile 
set snmp access nagios security-model v2c exact read All notify All nonvolatile 
set snmp access public security-model usm exact read All write All notify All nonvolatile 
set snmp community :561c03d9a5a27ad9cf7d6113495d803c40387f35cde4ff1bc6500f01cc52b872a60ca828a71ed67ed3:
clear snmp community :3fb03022e4966512343b511c263dcf1240739359ec6cad7d8c6277007e7e0657521e0641967b150156: 
clear snmp group ro ro security-model v1 
clear snmp group ro ro security-model v2c 
clear snmp group public public security-model v1 
clear snmp group public public security-model v2c
set snmp group nagios user nagios security-model v2c 
set snmp group public user public security-model usm 
set snmp group mgmt user mgmt-v3 security-model usm 
set snmp user nagios
set snmp user public authentication sha :3ca9488ef9f8f1475fab512a9a5454ef46353467: encryption aes privacy :3ca9488ef9f8f1475fab512a9a5454ef:
set snmp user mgmt-v3 authentication md5 :04e22a0e408d486388bfb28d91c0f934: encryption des privacy :662374876d1979911a1d662e7b29d91f:
set snmp view viewname All subtree 1
!

#sntp
set sntp client unicast
set sntp poll-interval 10
set sntp server 10.64.49.233
!

#spantree
set spantree version rstp
set spantree adminedge ge.1.7 true
set spantree adminedge ge.1.8 true
set spantree adminedge ge.1.9 true
set spantree adminedge ge.1.10 true
set spantree adminedge ge.1.11 true
set spantree adminedge ge.1.12 true
set spantree adminedge ge.1.13 true
set spantree adminedge ge.1.14 true
set spantree adminedge ge.1.15 true
set spantree adminedge ge.1.16 true
set spantree adminedge ge.1.17 true
set spantree adminedge ge.1.18 true
set spantree adminedge ge.1.19 true
set spantree adminedge ge.1.20 true
set spantree adminedge ge.1.21 true
set spantree adminedge ge.1.22 true
set spantree adminedge ge.1.23 true
set spantree adminedge ge.1.24 true
set spantree adminedge ge.1.25 true
set spantree adminedge ge.1.26 true
set spantree adminedge ge.1.27 true
set spantree adminedge ge.1.28 true
set spantree adminedge ge.1.29 true
set spantree adminedge ge.1.30 true
set spantree adminedge ge.1.31 true
set spantree adminedge ge.1.32 true
set spantree adminedge ge.1.33 true
set spantree adminedge ge.1.34 true
set spantree adminedge ge.1.35 true
set spantree adminedge ge.1.36 true
set spantree adminedge ge.1.37 true
set spantree adminedge ge.1.38 true
set spantree adminedge ge.1.39 true
set spantree adminedge ge.1.40 true
set spantree adminedge ge.1.41 true
set spantree adminedge ge.1.42 true
set spantree adminedge ge.1.43 true
set spantree adminedge ge.1.44 true
set spantree adminedge ge.2.7 true
set spantree adminedge ge.2.8 true
set spantree adminedge ge.2.9 true
set spantree adminedge ge.2.10 true
set spantree adminedge ge.2.11 true
set spantree adminedge ge.2.12 true
set spantree adminedge ge.2.13 true
set spantree adminedge ge.2.14 true
set spantree adminedge ge.2.15 true
set spantree adminedge ge.2.16 true
set spantree adminedge ge.2.17 true
set spantree adminedge ge.2.18 true
set spantree adminedge ge.2.19 true
set spantree adminedge ge.2.20 true
set spantree adminedge ge.2.21 true
set spantree adminedge ge.2.22 true
set spantree adminedge ge.2.23 true
set spantree adminedge ge.2.24 true
set spantree adminedge ge.2.25 true
set spantree adminedge ge.2.26 true
set spantree adminedge ge.2.27 true
set spantree adminedge ge.2.28 true
set spantree adminedge ge.2.29 true
set spantree adminedge ge.2.30 true
set spantree adminedge ge.2.31 true
set spantree adminedge ge.2.32 true
set spantree adminedge ge.2.33 true
set spantree adminedge ge.2.34 true
set spantree adminedge ge.2.35 true
set spantree adminedge ge.2.36 true
set spantree adminedge ge.2.37 true
set spantree adminedge ge.2.38 true
set spantree adminedge ge.2.39 true
set spantree adminedge ge.2.40 true
set spantree adminedge ge.2.41 true
set spantree adminedge ge.2.42 true
set spantree adminedge ge.2.43 true
set spantree adminedge ge.2.44 true
set spantree adminedge ge.3.1 true
set spantree adminedge ge.3.2 true
set spantree adminedge ge.3.3 true
set spantree adminedge ge.3.4 true
set spantree adminedge ge.3.5 true
set spantree adminedge ge.3.6 true
set spantree adminedge ge.3.7 true
set spantree adminedge ge.3.8 true
set spantree adminedge ge.3.9 true
set spantree adminedge ge.3.10 true
set spantree adminedge ge.3.11 true
set spantree adminedge ge.3.12 true
set spantree adminedge ge.3.13 true
set spantree adminedge ge.3.14 true
set spantree adminedge ge.3.15 true
set spantree adminedge ge.3.16 true
set spantree adminedge ge.3.17 true
set spantree adminedge ge.3.18 true
set spantree adminedge ge.3.19 true
set spantree adminedge ge.3.20 true
set spantree adminedge ge.3.21 true
set spantree adminedge ge.3.22 true
set spantree adminedge ge.3.23 true
set spantree adminedge ge.3.24 true
set spantree adminedge ge.3.25 true
set spantree adminedge ge.3.26 true
set spantree adminedge ge.3.27 true
set spantree adminedge ge.3.28 true
set spantree adminedge ge.3.29 true
set spantree adminedge ge.3.30 true
set spantree adminedge ge.3.31 true
set spantree adminedge ge.3.32 true
set spantree adminedge ge.3.33 true
set spantree adminedge ge.3.34 true
set spantree adminedge ge.3.35 true
set spantree adminedge ge.3.36 true
set spantree adminedge ge.3.37 true
set spantree adminedge ge.3.38 true
set spantree adminedge ge.3.39 true
set spantree adminedge ge.3.40 true
set spantree adminedge ge.3.41 true
set spantree adminedge ge.3.42 true
set spantree adminedge ge.3.43 true
set spantree adminedge ge.3.44 true
set spantree adminedge ge.4.1 true
set spantree adminedge ge.4.2 true
set spantree adminedge ge.4.3 true
set spantree adminedge ge.4.4 true
set spantree adminedge ge.4.5 true
set spantree adminedge ge.4.6 true
set spantree adminedge ge.4.7 true
set spantree adminedge ge.4.8 true
set spantree adminedge ge.4.9 true
set spantree adminedge ge.4.10 true
set spantree adminedge ge.4.11 true
set spantree adminedge ge.4.12 true
set spantree adminedge ge.4.13 true
set spantree adminedge ge.4.14 true
set spantree adminedge ge.4.15 true
set spantree adminedge ge.4.16 true
set spantree adminedge ge.4.17 true
set spantree adminedge ge.4.18 true
set spantree adminedge ge.4.19 true
set spantree adminedge ge.4.20 true
set spantree adminedge ge.4.21 true
set spantree adminedge ge.4.22 true
set spantree adminedge ge.4.23 true
set spantree adminedge ge.4.24 true
set spantree adminedge ge.4.25 true
set spantree adminedge ge.4.26 true
set spantree adminedge ge.4.27 true
set spantree adminedge ge.4.28 true
set spantree adminedge ge.4.29 true
set spantree adminedge ge.4.30 true
set spantree adminedge ge.4.31 true
set spantree adminedge ge.4.32 true
set spantree adminedge ge.4.33 true
set spantree adminedge ge.4.34 true
set spantree adminedge ge.4.35 true
set spantree adminedge ge.4.36 true
set spantree adminedge ge.4.37 true
set spantree adminedge ge.4.38 true
set spantree adminedge ge.4.39 true
set spantree adminedge ge.4.40 true
set spantree adminedge ge.4.41 true
set spantree adminedge ge.4.42 true
set spantree adminedge ge.4.43 true
set spantree adminedge ge.4.44 true
set spantree portadmin  ge.1.1 disable
set spantree portadmin  ge.1.2 disable
set spantree portadmin  ge.2.1 disable
set spantree portadmin  ge.2.2 disable
set spantree priority 4096 0 
set spantree spanguard enable 
!

#ssh
set ssh enabled
!

#ssl
!

#summertime
set summertime enable CEST
set summertime recurring last Sunday March 02:00 last Sunday October 03:00 60
!

#tacacs
!

#telnet
set telnet disable inbound
!

#tftp
!

#timezone
set timezone 'CET' 1 0
!

#vlanauthorization
!

#webview
set webview disable
!

#width
!
end

 
inblr1sw001(su)->
Photo of Saravanamurthy K

Saravanamurthy K

  • 966 Points 500 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Bill Handler

Bill Handler

  • 1,414 Points 1k badge 2x thumb
S,

This is a difficult question to just answer.  You can certainly work with a partner to assist in converting the configuration.

Working with a partner, and/or taking a training class or two would be helpful for you.

Also, a quick check of the GTAC Knowledgebase revealed this:

https://gtacknowledge.extremenetworks.com/articles/Q_A/Is-There-a-Way-to-Convert-an-EOS-Configuratio...

Thanks,

Bill