How to switch off LED of a single AP 7522 permanently ?

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Answered

I have s small private customer solution with 5x  AP7522, without central Controller.
one of the AP ́s is the virtual Controller.

customer demands that we switch of the LED ́s on the AP ́s permanently, he don ́t want to have

any blinking or flashing.


As per CLI Reference there is a command .. #NO LED  for Profiles.

I tried to select the AP via CLI and his mac address and set this command .. "no success"

I tried to select the builtin AP 7522 Profile and set this command "no success"

i made a "commit" and reload .. "no success"


where is my fault ?

I can not imagine, that is not possible on such a professional AP to Switch off the LED ́s ...


Regards

Chris




Photo of info@systemhaus-genthin.de

Posted 11 months ago

  • 0
  • 1
Photo of Bastian Sprotte

Bastian Sprotte, Employee

  • 1,610 Points 1k badge 2x thumb
Chris,

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-physically-locate-an-AP-using-the-L...

can you review that article

also have you test if you login on the AP to use the NO LED command.

Bastian
-
Photo of JESUS REYES DIAZ

JESUS REYES DIAZ

  • 222 Points 100 badge 2x thumb
Hello , turn off Is possible, but you should not apply over the profile, you should apply over config ap7522 Mac Device.
Photo of Andrew Webster

Andrew Webster

  • 1,868 Points 1k badge 2x thumb
The correct format for the command to disable LED via the CLI is:

If you want to disable LED on ALL APs, you need to know the name of the profile applied to the APs, default-ap7522 would be it unless you made changes:
conf
profile ap7522 name-of-your-profile
no led
commit write

If you want to disable LED on a single AP:
conf
ap7522 mac-address-of-AP
no led
commit write

You might need to remove overrides if you've introduced local AP configs and the profile isn't working as expected:
conf
ap7522 mac-address-of-AP
remove-override led
commit write
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 4,610 Points 4k badge 2x thumb
If you prefer to use the GUI but are running the enterprise UI follow the below:

configuration --> system profile --> advanced --> miscellaneous -->LEDs --> select 'off'
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 4,610 Points 4k badge 2x thumb