How to turn off the Welcome Page on the NAC Captive Portal

  • 1
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Does somebody know, how to turn the Welcome Page on the NAC Captive portal. The checkbox in the NAC Manager does not work. Is there some other setting I should set? I heard, that the Welcome Page is enabled, when supplementary locales are selected, bu we are using just one locales.
Photo of Gabriel Bagita

Gabriel Bagita

  • 550 Points 500 badge 2x thumb

Posted 2 years ago

  • 1
  • 1
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb
Photo of Gabriel Bagita

Gabriel Bagita

  • 550 Points 500 badge 2x thumb
Great. I had bad URL. Thanks.
Photo of Keene, Scott

Keene, Scott, Employee NMS/GTAC

  • 1,348 Points 1k badge 2x thumb
Hello,

Note that the HTTP frame must be "redirected" to NAC for this to work.  If you manually type NAC's IP in a web browser you will still get that Landing page if I recall.  What is your web redirect method?  I think this also depends on the web redirect method in use (PBR, wireless controller URL redirect, or DNS Proxy).

You can review this article for a  little more detail if using wireless URL redirect...

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-disable-the-NAC-Welcome-Page-to-all...

Regards,
Scott Keene
(Edited)
Photo of Gabriel Bagita

Gabriel Bagita

  • 550 Points 500 badge 2x thumb
Thanks. The redirecting URL was bad.
Photo of Keene, Scott

Keene, Scott, Employee NMS/GTAC

  • 1,348 Points 1k badge 2x thumb
very nice!