How to convert the cisco config to summit switch for QoS feature

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
Ko-JunDing#sh run

Building configuration...

 

Current configuration : 4218 bytes

!

! Last configuration change at 08:32:31 Taipei Fri Jan 11 2013 by sysctcim

! NVRAM config last updated at 14:16:06 Taipei Thu Jan 3 2013 by sysctcim

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Ko-JunDing

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

clock timezone Taipei 8

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

no ip dhcp use vrf connected

!

ip domain name yourdomain.com

!

!

class-map match-all cVoiceLan

 match access-group 10

!

policy-map pVoiceLan

 class cVoiceLan

  priority 512

  set precedence 5

 class class-default

  fair-queue

  set precedence 0

policy-map QoS4M

 class class-default

  shape average 4096000

  service-policy pVoiceLan

!

interface FastEthernet0/0

 description Data LAN of Kaohsiung

 ip address 172.19.254.1 255.255.0.0

 ip flow ingress

 ip flow egress

 duplex auto

 speed auto

!

interface FastEthernet0/1

 description Kaohsiung to JunDing office

 ip address 172.31.254.49 255.255.255.248

 ip flow ingress

 ip flow egress

 duplex auto

 speed auto

 service-policy output QoS4M

!

interface Serial0/0/0

 ip address 172.31.254.49 255.255.255.248

 ip flow ingress

 ip flow egress

 encapsulation ppp

 shutdown

!

interface Serial0/0/1

 description Kaohsiung to HDS Site office

 ip address 172.31.254.69 255.255.255.248

 encapsulation ppp

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.19.254.2

ip route 10.1.0.0 255.255.0.0 172.19.254.2

ip route 172.18.0.0 255.255.0.0 172.19.254.2

ip route 172.20.0.0 255.255.128.0 172.19.254.2

ip route 172.20.128.0 255.255.128.0 172.31.254.50

ip route 172.28.0.0 255.255.0.0 172.19.254.2

ip route 172.29.0.0 255.255.0.0 172.19.254.2

ip route 172.30.0.0 255.255.0.0 172.19.254.2

ip route 172.31.254.112 255.255.255.248 172.19.254.2

ip route 192.168.20.0 255.255.255.0 172.19.254.2

ip route 192.168.50.0 255.255.255.0 172.19.254.2

ip route 192.168.118.0 255.255.255.0 172.19.254.2

ip route 192.168.198.0 255.255.255.0 172.31.254.70

ip route 192.168.199.0 255.255.255.0 172.19.254.2

ip route 192.168.201.0 255.255.255.0 172.19.254.2

ip route 192.168.203.0 255.255.255.0 172.19.254.2

ip route 192.168.204.0 255.255.255.0 172.19.254.2

ip route 192.168.220.0 255.255.255.0 172.19.254.2

ip route 192.168.222.0 255.255.255.0 172.31.254.50

ip route 192.168.224.0 255.255.255.0 172.19.254.2

ip route 192.168.226.0 255.255.255.0 172.19.254.2

ip route 192.168.228.0 255.255.255.0 172.19.254.2

ip route 192.168.230.0 255.255.255.0 172.19.254.2

ip route 192.168.247.0 255.255.255.0 172.19.254.2

ip route 192.168.252.0 255.255.255.0 172.19.254.2

ip route 192.168.253.0 255.255.255.0 172.19.254.2

ip flow-export destination 172.18.6.160 9996

!

ip http server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

logging 172.18.6.160

access-list 10 permit 172.28.0.0 0.0.255.255

access-list 10 permit 172.29.0.0 0.0.255.255

access-list 10 permit 172.30.0.0 0.0.255.255

access-list 10 permit 192.168.201.0 0.0.0.255

access-list 10 permit 192.168.222.0 0.0.0.255

access-list 10 permit 192.168.224.0 0.0.0.255

access-list 10 permit 192.168.226.0 0.0.0.255

access-list 10 permit 192.168.228.0 0.0.0.255

access-list 10 permit 192.168.230.0 0.0.0.255

access-list 10 permit 192.168.247.0 0.0.0.255

access-list 10 permit 192.168.252.0 0.0.0.255

access-list 10 permit 192.168.253.0 0.0.0.255

access-list 10 permit 192.168.118.0 0.0.0.255

access-list 10 permit 192.168.198.0 0.0.0.255

access-list 10 remark cVoiceLan

snmp-server community mrtgmtr8 RO

snmp-server community cimasRO RO

!

control-plane

!

banner login ^C

 

Kaohsiung to JunDing office

----- Cisco 1841 leased line -----^C

!

line con 0

 login local

line aux 0

line vty 0 4

 privilege level 15

 login local

 transport input telnet

line vty 5 15

 privilege level 15

 login local

 transport input telnet

!

ntp clock-period 17178505

ntp server 172.18.254.7

end

Ko-JunDing#


Photo of Tim Liu

Tim Liu

  • 70 Points

Posted 4 years ago

  • 0
  • 1

Be the first to post a reply!