I am planning to connect X770-32q with X460G2-48t-10G4.

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
I am planning to connect X770-32q with X460G2-48t-10G4. Configured port 97 as 1x40GB then connected fiber in 97 port of X770 and connected the other end fiber in X460G2 at port 54. But when i enable the link it doesn't come up on X460G2 switch. There is any configuration need to be done?
Photo of Dineshkumar Ramasamy

Posted 2 years ago

  • 0
  • 1
Photo of Patrick Voss

Patrick Voss, Employee

  • 11,474 Points 10k badge 2x thumb
Do you have a module installed on the x460G2? If so, which one? A "show version" output will help.
Photo of Carsten Buchenau

Carsten Buchenau

  • 888 Points 500 badge 2x thumb
I am assuming you have the VIM-2q module installed, so you can connect both switch with a 40Gig link by using QSFP+ transceivers, correct? (As Patrick already wrote, a "show version" would help).

Question is: Which optics are you using? Original Extreme Networks optics, or 3rd party?

If it's not Extreme, a license is usually needed to operate 3rd party 40G and 100G modules.
See here for details on license requirements, as well as more information about pluggable hardware in general:
http://documentation.extremenetworks....

PS: I have been connecting those switches successfully, incl. the VIM-2q module, by using Extreme direct attached active optical fiber cables (10 and 20 meter).
Photo of Grosjean, Stephane

Grosjean, Stephane, Employee

  • 12,502 Points 10k badge 2x thumb
Hi,

Assuming you have the correct VIM (as explained before), please check that you're using the correct optics on both side. Also check that the port on the x460G2 is not configured for stacking.
Photo of Santhosh Durai

Santhosh Durai, Employee

  • 110 Points 100 badge 2x thumb
HI.. I think you have done wrong configuration,,
in X770, Please do "configure port 97 partition 4x10G" and then reboot.

Connect QSFP+ to 4xSFP+ cable between X770 to X460G2.

Now Check, all ports will be UP.