I have an WS-AP3805i with flashing green leds

  • 0
  • 2
  • Question
  • Updated 2 months ago
  • Answered
I have an WS-AP3805i that had been working but now the radio leds and power led are alternating flashing green. So the radio leds flash green and then the power led flashes green.
Photo of Jeff Wilcenski

Jeff Wilcenski

  • 120 Points 100 badge 2x thumb

Posted 2 months ago

  • 0
  • 2
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,616 Points 20k badge 2x thumb
Jeff,

So it's not working in this state? It may not be able to reach the controller for some reason. 

Flashing Green Indicates:
  • Running a self test
  • Loading software program¬†
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,300 Points 2k badge 2x thumb
Hi Jeff,

if service is providing it could be that your AP is working in br@ap in absence of the controller.

Regards

Umut Aydin
Photo of Jeff Wilcenski

Jeff Wilcenski

  • 120 Points 100 badge 2x thumb
No it's not working. In the controller console it's showing up as inactive. I'm now noticing that the power led is flashing orange if that makes a difference?
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 50,114 Points 50k badge 2x thumb
Check the GUI > Reports > APs > Active APs.
Is the AP listed or not = active tunnel to the controller.

If not - does the AP get an IP, could you ping it, could you ping it from the controller interface that is enabled for AP registration.
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,616 Points 20k badge 2x thumb
...then if you can ping it, can you SSH to it? 
Photo of Jeff Wilcenski

Jeff Wilcenski

  • 120 Points 100 badge 2x thumb
I reset the port on the switch and it's working now, thank you for the help, I'll have to watch this one and see if it keeps working