I/G/C/B-Series Sflow Configuration Disappears after a reset

  • 0
  • 1
  • Article
  • Updated 4 years ago
Article ID: 14771 

I-Series, firmware and higher
G-Series, firmware and higher
C5-Series, firmware and higher
C3-Series, firmware and higher
B5-Series, firmware and higher
B3-Series, firmware and higher

Configured sFlow ('set sflow...'; 12908).
The configured unit or stack was then reset/rebooted for any reason.

Configured sFlow receivers (except for IP address) have been cleared, so are no longer present in the configuration.

A few error messages may be seen on the console; for example:

Incorrect input! Invalid Receiver index value.
Incorrect input! First assign Receiver index.
Incorrect input! Receiver is not associated with this poller instance.

This is directly related to the NetSight Inventory Manager fix outlined in 13974.

As a result of that fix, most of the sFlow configurations are now only present in Dynamic RAM (DRAM) rather than also being saved to non-volatile Flash memory, so most sFlow commands are not restored after a system reset.

As of the above-stated firmware version, this sFlow configuration loss behavior upon reset now matches what has always occurred upon sFlow timer expiration (13973).

Functions as Designed (FAD).

Workaround: As desired, re-enter the missing sFlow commands.
Photo of FAQ User

FAQ User, Official Rep

  • 13,590 Points 10k badge 2x thumb

Posted 4 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.