identifi 802.1x using Windows Server 2012 NPS

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hi,

we try to configure 802.1x on identifi controller (C35) with Windows NPS. we use CHAP on both controller 802.1x configuration and in NPS but we are receiving error "Response error 66"

thanks in advance.




regards,
marlon
Photo of Marlon

Marlon

  • 1,570 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,192 Points 20k badge 2x thumb
The error code 66 means: 

Authentication failed. Either the client computer attempted to use an authentication method that is not enabled on the matching network policy or the client computer attempted to authenticate as Guest, but guest authentication is not enabled. To resolve this issue, ensure that all client computers are configured to use one or more authentication methods that are allowed by matching network policies.

I would suggest taking a look at the following:
https://blogs.technet.microsoft.com/networking/2012/05/30/creating-a-secure-802-1x-wireless-infrastr...
Photo of Marlon

Marlon

  • 1,570 Points 1k badge 2x thumb
Hi,

thanks. do I need to use certificate?
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,192 Points 20k badge 2x thumb
For PEAP on the MS server, you would want to create a certificate. Even if the clients are setup to not validate the cert. 
Photo of Marlon

Marlon

  • 1,570 Points 1k badge 2x thumb
Hi Doug,

Thanks for the support. already working after your suggestion.
Photo of Yacobucci, Ryan

Yacobucci, Ryan, Multi-Tier Technical Support Engineer

  • 4,796 Points 4k badge 2x thumb
I think this is typically a problem were the NPS policy doesn't have the correct authentication method configured. 

Have you had any luck making this work?

Thanks
-Ryan