IdentiFi RADAR (detection only) and 5 GHz band issues?

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi all.

I've been delivering a WiFi PoC (focused on video/voice and performance mainly) at a customer in the past two weeks. Version 9.12.04.0003, 3825e APs + dipole antennas. Everything was working perfectly until I activated RADAR (detection only, in-service profile for all APs, scan for security threats and rougue APs and identify sources of interference, no countermeasures enabled). With RADAR enabled (in-service), we started noticing instability in the 5 GHz band, randomly being disconnected from the WiFi infrastructure (or getting limited connection) and needing to reconnect manually again. With Microsoft Lync, upon starting a new video call, after a few seconds, the customer got dropped from the video call and lose connectivity. This happened all the time with Lync, but only in the 5 GHz band. Windows 8 machines. With X-lite, no problems whatsoever but nevertheless, they got random disconnections/limited connection from the WiFi infrastructure (I experienced that also with my Windows 7 machine), with the need to reconnect manually again.

Upon disabling RADAR, everything started working perfectly again...

Does anyone know of issues with our RADAR (detection only, in-service profile) with the 5 GHz band? I'm using non-DFS, 20 MHz channels.

Thanks in advance.

Goncalo Tavares
Photo of Tavares, Goncalo

Tavares, Goncalo, Employee

  • 330 Points 250 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
Official Response
Yes the latest GA build includes the spectral scanning fix (9.15.06).