Identifi v 9.21.04

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Not a Problem
When i deploy this firmware and enable port mirror(esa1 or esa2) the interface going down
With c5210
Photo of Luis Mendes

Luis Mendes

  • 1,690 Points 1k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
Can you explain more on what you mean, going down? Are the ports disconnected?  The physical ports can either be used as a mirror or to egress topology traffic, not both.
Photo of Luis Mendes

Luis Mendes

  • 1,690 Points 1k badge 2x thumb
Yes
   When select the interface for mirror the physical link going down. The interface has plugged directly on server. 
   If I mark speed (100Mbits full-duplex). the interface is going up (SELECT DIRECTLY on server)
   If i select NONE on "traffic mirror l2 port" the port is going up (1000 FD)

 Default traffic mirror is BOTH.. 
  This occurs on version 9.21.04.   On others versions 9.21.03 this funcionality is allright
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
Let me see if I can replicate it here... 
Photo of Luis Mendes

Luis Mendes

  • 1,690 Points 1k badge 2x thumb
Any news?? With ONE DIRECTION the problem is the same
09.21.04.x has some issues, I have client dis-connection issue on this version . waiting for 09.21.05........ 
(Edited)
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
Tested and confirmed on 9.21.04 that the port is staying up when directly connected to ESA0, again no topology settings are applied to that mirror port. 
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
    netflow-mirror        snmp-traffic-mirrorn-idx 1
        netflow-export-dest "192.168.10.110"
        netflow-export-interval 60
        traffic-mirror-firstn 15
        traffic-mirror-l2port esa0


Status  Enable  Port   MAC                Untagged Vlan  Tagged Vlan
UP      enable  esa0   00:1E:67:57:51:1F
UP      enable  esa1   00:1E:67:57:51:20  999
DOWN    enable  esa2   00:1E:67:5B:8A:6C
DOWN    enable  esa3   00:1E:67:5B:8A:6D
DOWN    enable  lag1   00:1E:67:57:51:20
DOWN    enable  lag2   00:1E:67:57:51:20
DOWN    enable  admin  00:1E:67:57:51:1E
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
eth1      Link encap:Ethernet  HWaddr 00:1E:67:57:51:1F


Settings for eth1:        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supports auto-negotiation: Yes
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised auto-negotiation: Yes
        Speed: 1000Mb/s
        Duplex: Full
        Port: Twisted Pair
        PHYAD: 1
        Transceiver: internal
        Auto-negotiation: on
        Supports Wake-on: pumbg
        Wake-on: d
        Current message level: 0x00000007 (7)
        Link detected: yes
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,514 Points 20k badge 2x thumb
If you are still having issues I would contact the GTAC and start a ticket for review. 

Regards, 

Doug