IGMP multicast stop working after 2 to 3 mins

  • 0
  • 1
  • Question
  • Updated 4 years ago
Create Date: Jan 15 2013 1:19AM

Hi everyone,

Recently, we were setting up switch with default setting for layer 2 igmp multicasting at our test platform. We were using the VLC software to run video on one laptop which running as video server and the second laptop running as client. Both laptops were connected on the same switch with same network segment.

By default for extreme switch on igmp is enabled. But somehow the streaming of video came to pause after running for about 2 to 3 mins even though there was client still participating in the multicasting. Please advice whether there is any command line which require to be configured at the switch.

Thank you and regards,
Dennis neo

(from Dennis_Neo)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Jan 15 2013 12:36PM

Hey Dennis

I have used VLC many times in the same situation for demos and never had an issue.  The only thing to try is to give the switch an ip and turn IP forwarding on which makes the switch the IGMP querier.

P


(from Paul_Russo)
Photo of EtherNation User

EtherNation User, Employee

  • 20,340 Points 20k badge 2x thumb
Create Date: Jan 15 2013 1:47PM

Hi Prusso,

Yes, I had already done according to what you had advised me as follows:
-create new vlan
-configure the vlan with IP address
-enable ipforwarding for the new vlan
-configure the ports for laptop A & B to be under the new vlan as untagged port
-enable ipmcforwarding for the new vlan as well

The result after completed the above mentioned was still the same as the streaming video came to paused after 2 to 3 minutes. By the way, do I required to enable jumbo frame as well? Please advice.

Any idea you have came across any firmware bug or summit switch model which may having this problem? Please advice.

Thank you and regards,
Dennis neo

(from Dennis_Neo)

This conversation is no longer open for comments or replies.