ios 7.1.1&7.1.2 any know problems regarding WLAN connection

  • 0
  • 2
  • Problem
  • Updated 4 years ago
Anyone got reports from the customer site that they run into issues with ios 7.1.1/7.1.2

My customer called me and reported that some IPhones/IPads are not able to connect to the 802.1X PEAP SSID (EWC 08.32.05.0007).
Initial remote troubleshooting show that the client is connected to the SSID and also the correct NAC roles hit but the IPad didn't get an IP.
I've tried some things but only after we've rebooted the IPad is was working.
I've read about some connection issues ... https://discussions.apple.com/thread/6430543 but I'm not sure whether that are only a handfull of worldwide users or whether there is a general issue with the device.

Just want to find out whether someone else has the same kind of issue before I'll go onsite next week.

Thx,
Ron
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 48,880 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of Werner Rappl

Werner Rappl

  • 90 Points 75 badge 2x thumb
Hi Ron,
it seems we have the same issue with other clients.
Please trace the air and the AP-Tunnel - in my case discard the AP the arp packets.
After the reboot from the client is the session running.
We have for our problem an open case :-)
BR Werner
Photo of James A

James A, Embassador

  • 6,962 Points 5k badge 2x thumb
+1 for getting a Real Capture, it's such an incredible debugging tool. The AP even removes the encryption for you, so you can view the underlying traffic in Wireshark.

Our problem was multiple hostapd proceses running for an SSID, which resulted in multiple EAPOL key 3/4 packets being sent from the AP and confusing the encryption between the client and AP. DHCP would sometimes complete, but sometimes not.