is intermediate upgrade required if upgrading from present version 12.3.3.6 to 15.3.5.2-patch1-13 for switch model summit X450a

  • 0
  • 1
  • Question
  • Updated 7 months ago
  • Answered
Extreme switch model summit X450a  software needs to be upgraded to 15.3.5.2-patch1-13 . Present version is  summitX-12.3.3.6.xos.  Can we directly upgrade from 12.3.3.6 to 15.3.5.2-patch1-13? or do we need to  an intermediate upgrade 
Photo of Syed Hammad Jaffery

Posted 11 months ago

  • 0
  • 1
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,086 Points 10k badge 2x thumb
Hi Syed,

I would suggest upgrading to the latest release of 12.6 first, then going to 15.3. While this isn't strictly necessary, 12.3 to 15.3 is a large jump to make directly.
Photo of Ram

Ram, Employee

  • 1,450 Points 1k badge 2x thumb
Hi All, how to get firmware EXOS 15.3.5.2-patch1-13 since I have the problem disable all ports
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,086 Points 10k badge 2x thumb
You should be able to download this via the support portal. Please see the GTAC Knowledge article below for details:
https://extremeportal.force.com/ExtrArticleDetail?n=000001743