Kernel error delete vlan

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
Hello,


After trying to delete a vlan the switches became really slow and I can`t show configurations or even try to delete again the vlan.
Logs are showing this:

<Crit:Kern.Emergency> unregister_netdevice: waiting for BKB-5_F4265 to become free. Usage count = 17


Is there anything to do otherwise reboot?
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Drew C.

Drew C., Community Manager

  • 40,724 Points 20k badge 2x thumb
Hi Julian,
What software version and hardware are you using?
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
ExtremeXOS version 15.7.3.1 v1573b1 by release-manager

X670
(Edited)
Photo of Drew C.

Drew C., Community Manager

  • 40,724 Points 20k badge 2x thumb
Unless someone else has more information, I'm not finding that error message in anything I've got internally.  You might need to open up a ticket with GTAC.
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
well I`m scheduling a reboot in the next dawn.
Just a little afraid because I couldn`t save the configuration, it keeps saying "Error: Operation draining timed out during save."


Thank you Drew!
(Edited)
Photo of Julian Eble

Julian Eble

  • 1,394 Points 1k badge 2x thumb
Just sharing to the community, after a reboot the problem was solved.
Photo of Drew C.

Drew C., Community Manager

  • 40,724 Points 20k badge 2x thumb
Thanks for coming back and updating the thread.  I've marked it as "solved."
Hopefully you didn't lose too much of your config :)