Link Down Error

  • 0
  • 2
  • Question
  • Updated 3 years ago
  • Answered
Create Date: Nov 14 2013 11:23AM

Hello,

Bit of an Extreme novice but I have installed ridgeline to monitor our 50+ extreme XOS switches and im seeing a lot of alarms for "Link Down", there coming in very regularly and looking closer at the switches logs it seems be numerous ports and there running at odd speeds.

Is this just devices being turned on / off, if it is it seems to happening a bit too often or could there be an issue that's making a lot of the ports across my network go up and down and if so any pointers on how to fault find?

Thanks, Andrew

(from aengland)
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb

Posted 4 years ago

  • 0
  • 2
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb
Create Date: Nov 22 2013 10:34PM

Hey aengland

Most of the time these are user ports.  One thing to check is to do a show port info detail on your uplink or critical ports and see if the link up/down counters are incrementing.

In ridgeline it is useful to create port groups for you uplink ports or critical devices ports and only configure link down alarms for those port groups not all ports.

Let me know if his helps
P

(from Paul_Russo)
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb
Create Date: Nov 26 2013 1:31AM

Hi Prusso,

I am in the same situation as aengland and I am trying to configure the link down alarm scope to only include our Uplinks port group.

When trying to limit the scope of the alarm I don't seem to have an option to limit to ports or port groups, just devices.  Could you please let me know how I might accomplish this task?

Cheers,

AnglicareTas

(from IT_Administrator)
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb
Create Date: Dec 4 2013 3:07PM

Hello AnglicareTas

In order for them to show up in the alarm area you must first create the port group in the home screen after that then you can use them in the alarm section

Try that ans see if that helps.

Thanks
P

(from Paul_Russo)
Photo of EtherNation User

EtherNation User, Official Rep

  • 20,340 Points 20k badge 2x thumb
Create Date: Dec 9 2013 10:09PM

Hi Prusso,

I have created the port group already but it is not coming up as an option to apply in when I edit the Link Failed alarm definition.  I only get a list of my switches.

Any ideas?

Cheers,

AnglicareTas

(from IT_Administrator)
Photo of Tavares Belmont

Tavares Belmont

  • 638 Points 500 badge 2x thumb
Me too,

How can i create alarm and add to the group uplink ports? 

This conversation is no longer open for comments or replies.